Windows 8.1 tablets are not getting a IPv4 address

I have tablets that are struggling to get IPv4 addresses.    They end up with IPv6 addresses and Autoconfiguration IPv4 of 169.254.47.34 then I cannot access anything else on the network.   IPconfig shows the IPv6 address and all the DNS entries show as IPv6 addresses.   It just seems to be a problem on these two Insignia tablets.       What is causing this and how can I resolve it?
patrickmillerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Windows 8.1 will can a valid IP (usually IPv4) from a valid DHCP server without difficulty.

Auto Config (169.254.x.x) means no IP was found. Any modern NIC will pick up an IP and not get stuck on IPv4 or IPv6.

Do a TCP/IP reset to reset the Network Card and see if that helps. Follow that with DNS Flush.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache

Then restart the computer

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Also, look in the Network Card, right click and select Properties. Make sure IPv6 is checked (enabled). It is enabled by default and someone may have disabled it.
Tony GiangrecoCommented:
Verify DHCP is on. Make sure the wireless password your using on both is correct. make sure your anti virus is not clocking access. check the Windows firewall to see if its blocking. Set the network Profile in each tablet is set correctly - Normally the Work profile is the best.

Verify IPV4 is active. Run ping tests.
Hope this helps!
rbudjCommented:
Make sure the DHCP client service is running on the tablets. From the Start Screen type services.msc and press enter
JohnBusiness Consultant (Owner)Commented:
@patrickmiller  - Thanks and I was happy to help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
TCP/IP

From novice to tech pro — start learning today.