Configure Cisco ASA-5506

how do you configure the Configure Cisco ASA-5506

is it also GUI based, or just command ?

Is there any GUI that can connect to it and configure it without knowing the commands?
LVL 1
alonig1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steven CarnahanNetwork ManagerCommented:
You configure the 5506 just like you would the 5505 using the ASDM.  The steps can be found:  http://www.cisco.com/c/en/us/td/docs/security/asa/quick_start/5506X/5506x-quick-start.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alonig1Author Commented:
it shows that it has some CLI command and some GUI.

is that correct?
0
Steven CarnahanNetwork ManagerCommented:
The initial basic configuration does need to be done with the CLI. After that you can do everything through the ASDM.
0
The IT Degree for Career Advancement

Earn your B.S. in Network Operations and Security and become a network and IT security expert. This WGU degree program curriculum was designed with tech-savvy, self-motivated students in mind – allowing you to use your technical expertise, to address real-world business problems.

alonig1Author Commented:
The device itself doesn't have it's own GUI?
0
Steven CarnahanNetwork ManagerCommented:
ASDM is the GUI for Cisco firewalls. They do not have a GUI like a switch, if that is what you are thinking.
0
alonig1Author Commented:
Where can I download the ASDM?

that will work for this product ? can you please send me a link
0
Steven CarnahanNetwork ManagerCommented:
You get the version from the firewall when you attempt to browse to it:

7. Launch ASDM

See the ASDM release notes on Cisco.com for the requirements to run ASDM.

Procedure

 1. On the computer connected to the ASA, launch a web browser.

 2. In the Address field, enter the following URL:  https://192.168.1.1/admin. The  Cisco ASDM web page appears.

 3. Click one of the available options:  Install ASDM Launcher,  Run ASDM, or  Run Startup Wizard.

 4. Follow the onscreen instructions to launch ASDM according to the option you chose. The  Cisco ASDM-IDM Launcher  appears.

 Note: If you click  Install ASDM Launcher, in some cases you need to install an identity certificate for the ASA and a separate certificate for the ASA FirePOWER module according to Install an Identity Certificate for ASDM.

 5. Leave the username and password fields empty, and click  OK. The main ASDM window appears.
0
alonig1Author Commented:
Should I do the following the first time : ?

Procedure

1. Connect your computer to the ASA console port with the supplied console cable or with a mini-USB cable. See the hardware guide for instructions on using the USB console port.

2. Launch a terminal emulator and connect to the ASA.

3. Press the Enter key to see the following prompt:

ciscoasa>
4. Access privileged EXEC mode:

enable
The following prompt appears:

Password:
5. Press Enter. By default, the password is blank.

Modify the ASA Configuration

Procedure

1. Access global configuration mode:

configure terminal
2. Clear the configuration:

clear configure all
3. Copy and paste the following configuration at the prompt:

interface gigabitethernet1/1
nameif outside
ip address dhcp setroute
no shutdown
interface gigabitethernet1/2
nameif inside
ip address 192.168.1.1 255.255.255.0
security-level 100
no shutdown
interface management1/1
no shutdown
object network obj_any
subnet 0 0
nat (any,outside) dynamic interface
http server enable
http 192.168.1.0 255.255.255.0 inside
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd auto_config outside
dhcpd enable inside
logging asdm informational
4. Save the new configuration:

write memory
0
Steven CarnahanNetwork ManagerCommented:
Yes, you need to do that part first to get a basic configuration.
0
alonig1Author Commented:
I do it through ssh or telnet with PuTTY?
0
Steven CarnahanNetwork ManagerCommented:
Yes use PuTTY.  Since it is a new configuration you can probably use Telnet.  I haven't done a new one for awhile and we disable telnet and only use SSH now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.