Right click not in windows explorer takes time. Chrome browser takes time to load

Hi Experts,

     Right click in windows explorer, and chrome browser taking more time to load.  I think it is because of Nortan antivirus.
Could you please help me how to resolve this,

With Many Thanks,

Bharath. A.K
LVL 1
Bharath A.KAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
two entirely different environments explorer and chrome.. can you disable NAV and see if the problem goes away.. (the problem will probably remain the same)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bharath A.KAuthor Commented:
Hi David,

      Thanks for your reply.  I had disabled the following on Norton antivirus.  I had turned on silent mode, disable auto-protect,  disabled smart - firewall in the nortan antivirus.

My right click on windows explorer is working fine,   Chrome is still not loading.   there is Nortan toolbar installed on the chrome browser, I had removed that also, still taking time to load.

With Many Thanks,

Bharath. A.K
Tony GiangrecoCommented:
You can also go into Options on the browser and disable some of the extensions or add-ons that are loaded. they will slow any browser down.

the anti virus is another app that will slow everything down based on how it;s configured. You might run a test by disabling the AV and testing it but I wouldn't advise leaving it disabled past the test. If necessary, go into it's configuration and see what options are slowing you down.

Hope this helps!
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Bharath A.KAuthor Commented:
Hi All,

     Apologies for delayed response.  Now it is working fine.  I don't know why.

thanks for your help and support,

Kindest regards,

Bharath. A. K
younghvCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
David Johnson, CD, MVPOwnerCommented:
Disabling NAV solved the problem
http://#a40786685
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.