Word document - Page Setup

I am unable to set the default paper source on Letter Head templates because the PAGE SETUP link is greyed out.. How can I open it up? Why is it greyed out?

ps
GorapsI.T. ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SauvéRetiredCommented:
What printer are you using? Your screenshot gives no indication of the printer you selected.
0
GorapsI.T. ManagerAuthor Commented:
It's a Canon Image Runner 3580
0
Paul SauvéRetiredCommented:
Is this set up on a server? If so, do YOU have the correct permissions to modify the setup?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

GorapsI.T. ManagerAuthor Commented:
it's shared off a 2008 R2 server. I am unable to access page setup.. only the letter head templates are giving me this issue
0
Paul SauvéRetiredCommented:
Check with your System Admin...

In general, on network printers, the setup is disabled for all users unless specific permissions are granted.
0
GorapsI.T. ManagerAuthor Commented:
this is only happening with the templates... any other document page setup is available.
0
Paul SauvéRetiredCommented:
The only reason I can think of is that the templates 'write' protected.
0
GorapsI.T. ManagerAuthor Commented:
I've given user full rights to the file and it still doesn't open up PAGE SETUP
0
Spike99On-Site IT TechnicianCommented:
Are the templates "protected" within Word?  I'm guessing they are.

Go to the "Review" tab in the Word ribbon to see if Editing has been restricted.  Unprotecting that document should resolve the problem if that's the case.  You will need to know the document's protection password to stop enforcing protection.

Here' s a screenshot of what that "Restrict Editing" button looks like in Word 2010:
Screenshot
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.