Client cannot see website with youtube link

Client gets a youtube error page when they attempt to view website when I have  right column youtube video embedded.  Everyone else can view site but client.  When I REMOVE youtube video from right column, client can view site.  I checked and youtube code doesn't appear to be corrupt.  Any idea how to fix?  It is happening to BOTH computers at client's business. They used to be able to view site with video just fine.  I cannot duplicate error.  Friend in another state cannot duplicate error.  CLient is using IE.

Here is test link that HAS video
http://plymouthwisconsin.com/index2.html

Here is page that client can view which DOES NOT have video.
http://plymouthwisconsin.com/index.html
nsitedesignsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patrick BogersDatacenter platform engineer LindowsCommented:
Hi

Seems like this piece of code is causing it.

<iframe width="300" height="250" src="http:///www.youtube.com/embed/2AANBMarKIE" frameborder="0" allowfullscreen=""></iframe>

See those 3 slashes??

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nsitedesignsAuthor Commented:
Weird.  That is the code I got from youtube and it does play on other computers.  I will remove and see if it let's client view site.
Patrick BogersDatacenter platform engineer LindowsCommented:
Or just remove the third slash from... http:///

I forgot to mention i also could not open that link in IE..

Please note this i frame is another movie then you are embedding in html5

it does play on other computers is incorrect, e.g. Chrome just ignores that line.
Patrick BogersDatacenter platform engineer LindowsCommented:
Good fix, page is loading in IE now!!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.