ipad browser question

My iPad is defaulting to search fusion to do searches.  This redirects my searches to a lot of garbage stuff.  With my computer I can go in to settings and remove these hijackers.  However, with the iPad I am not sure about how to remove this virus from the iPad.  Your advice will be very much appreciated.  Are we moving in to a world where the iPad must have anti virus protection?
thanks,
Capreol
capreolAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark BullockQA Engineer IIICommented:
What browser do you use on your iPad?
Exactly what do you type?
Exactly what URL do you get for the page displaying the search results?
Are you sychronizing bookmarks and other browser settings between your desktop and iPad?
0
capreolAuthor Commented:
I am using Safari on the iPad.
This article describes very well what is happening with searches using Safari on the iPad.

http://www.safebro.com/tag/search-fusion-com-virus-removal

The article describes how to remove this hijacker using I.E. Explorer, Firefox and Google Chrome.  It does not explain how to remove it when it is on your iPad.  Do you know how to remove it using Safari on an iPad?
thanks,
Capreol
0
Mark BullockQA Engineer IIICommented:
You can select the search engine in Settings / Safari / Search Engine. Select Google or Bing or whatever you like.

Also check Settings / Safari / Quick Website Search. Mine is on and either has no sites listed (on my iPad) or bing.com and google.com (on my iphone)

Block Pop-ups should be on

Is your desktop computer a Mac? Are you synchronizing Safari browser settings between desktop and iOS?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
capreolAuthor Commented:
Thanks for helping...much appreciated.
I have selected Google in settings.  I have not yet checked the Quick Website Search setting nor have I turned on "block Pop-ups.  The device is at my friends place currently but I will keep you posted when I can check these items.  We are not synchronizing Safari browser settings with another computer.
thanks,
capreol
0
capreolAuthor Commented:
thanks for your help.  much appreciated.
capreol
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
iPad

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.