IBM Notes 9 crashed when open any attachment file

Hi Experts,

I have some users here having Notes crashed issue, the Notes client will crashed and force shutdown the client when open any attachment file from email. Temporary workaround is right click the Notes client and select "run as administrator". Any permanent fix for this issue?

Please assist

Thanks
Wayne
IT-PHSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

etmy myCommented:
it seems that the related program news local administrator right.
0
David Johnson, CD, MVPOwnerCommented:
no points:  news local administrator should read  needs local administrator
0
Steve KnightIT ConsultancyCommented:
Is there an issue with permissions on wherever it is trying to stop the files, normally based on %temp% which would be in the users profile, maybe somehow they don't have rights...

I presume you have this'd installed in multi user mode, ie there data is in profile directory, or is data under program files directory in which case change permissions for c:/program files/ibm/lotus/notes/ subdir for users group to be modify.

Reading from phone at mo. Will look back later.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

IT-PHSAuthor Commented:
Hi Steve,

I have check the %temp% folder in the users profile, they had full access in the folder.

Yes, most of them are installed multi user mode, but there are few installed all user mode also having the same issue.
I have did some try change permissions for c:/program files/ibm/lotus/notes/ to be "edit" rights (even tried granted full control), still same error.

Wayne
0
Steve KnightIT ConsultancyCommented:
Fair enough, have you ruled out any anti virus programs or accidental combination of multiple AV , also does it do it every time for that PC?

You can turn on some debugging parameters in notes in the notes.ini file that show a command window and log file of what it is doing which can sometimes help.

http://scripts.dragon-it.co.uk/links/lotus-notes-console-logging

If you put on client_clock and debug_outfile params can see if it is logging any issues before it crashes.

Also when opening the attachment does it for any differently if you do edit / view and presumably it is on if you save?

Steve
0
Sjef BosmanGroupware ConsultantCommented:
Any updates on this? IMHO this smells like a rights issue indeed...
0
Steve KnightIT ConsultancyCommented:
If it runs as "run-as-administrator" then it is most likely that you just need to amend permissions for the local "Users" group on the notes directoriesto include Modify, even if the user is a local admin if UAC is turned on they don't get the admin access.

Steve
0
IT-PHSAuthor Commented:
Dear All,

issue has been solved after remove ExtMgr_Addins=NLNVP.DLL line from notes.ini file

Wayne
0
IT-PHSAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for IT-PHS's comment #a40894553

for the following reason:

Due to one of the dll issue, after remove ExtMgr_Addins=NLNVP.DLL line from notes.ini file, no longer have the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sjef BosmanGroupware ConsultantCommented:
So it was caused by your antivirus application after all (NLNVP.DLL belonging to Symantec suite).

See http://www-01.ibm.com/support/docview.wss?uid=swg21638427

May I suggest you spread points differently?
0
Sjef BosmanGroupware ConsultantCommented:
Recommended action:
- accept http:#a40894553, no points)
- assisted http:#40792543, 250 points
0
Steve KnightIT ConsultancyCommented:
Fine by me, wasn't able to comment before.
0
IT-PHSAuthor Commented:
problem solved internally, caused by internal AV application (Symantec). Accept another comment as multiple solutions as provided more details on the solution
0
ajay sivanCommented:
Thanks Wayne,

Solution provided by you has worked for me.

"issue has been solved after remove ExtMgr_Addins=NLNVP.DLL line from notes.ini file"

Thanks

Ajay
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.