kms server unable to connect to the wmi service on the remote machine office 2010 & win 7 pro

I have two KMS hosts on network, when deployed a machine recently using kace appliance i had issue with office 2010 not being activated via KMS, however win7 pro actiavted just fine.
slmgr /dlv shows correct server, system properties show active win7 pro license.
when try to obtain status of machine in VAMT - get this error "kms server unable to connect to the wmi service on the remote machine"
tried modiflying DCOM perms as i found in couple articles, tried clearing %SystemRoot%\System32\Wbem\Repository folder

tried all below, tried changing comp name....
firewall off on all machines via GPO
all out of ideas....this issue only happens on this machine to my knowledge
thanks !

http://jeffwouters.nl/index.php/2011/08/vamt-error-when-implementing-kms-key-unable-to-connect-to-the-wmi-service-on-the-remote-machine/
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_25199949.html
http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_27178431.html
vnikulinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dew_associatesCommented:
I really don't like to cross reference Microsoft threads but in this case I think t may help you.

https://social.technet.microsoft.com/Forums/en-US/83396539-151c-4cb6-b38c-6e1749814555/vamt-error-unable-to-conn-to-the-wmi-service-0x800706ba?forum=officesetupdeployprevious

It's a long read, but take your time and think about what is being said.
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cantorisCommented:
Are you sure WMI is working on the remote machine?
Open a command prompt on it (as admin) and run the following
wmic bios
See if you get any output from there.  If you just get an error then WMI needs repairing.
0
vnikulinAuthor Commented:
i will have to review this link, thanks
i really didn't go trough with this and need to post another question so for now i'm just accepting this as a solution, thanks !
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.