How to turn on Wake on LAN on MOBO GIGABYTE GA-B85M-HD3

Can any of you guys go onto Gigabyte site and see if you can find how to either turn on Wake on LAN, or, cause the power to be available to the LAN port while the computer is shut down?  I assume my issue is with one of those two things?  

When using Logmein to access this computer, if the computer is shut down, it does not show a "switch on" button. My other computers do show a "switch on" button and I can start them up remotely using Logmein.  However this Gigabyte machine when shut down does not show that switch on button.  I think that means the computer is either not being seen while it is off, or, Wake on LAN is not active.  I have gone into the BIOS and looked a spot to turn on Wake on LAN, but not seeing it.  I also notice when the computer is shut down, the LAN port does not appear to have power.
wfcrrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckeown777Commented:
Hi wfcrr...long time no chat ;)

From the board manual it seems this is enabled by default in the BIOS...

Have you checked the properties of the network card itself?
Device Manager - right click nic, properties, power management tab - make sure the WOL check boxes are ticked and if not tick them and restart...
0
wfcrrAuthor Commented:
Hi smckeown777!  Thanks for the reply.

I went into nic properties pwr mgmt. tab and found three tick boxes:
-Allow the computer to turn off this device to save power
-Allow this device to wake the computer
-Only allow a magic packet to wake the computer

When I untick the first box, it greys the next two boxes. I unticked the first box and shut down and the Ethernet port still has it's lights off. Not sure if that means the port is awake or turned off.

Next, I restarted, then reticked the first box, unticked the third box and shut down. Same thing, Ethernet port has no lights after shutdown.
 
Next I went into the Advanced tab and found a few things like "Green Ethernet" was enabled and "Energy Efficient Ethernet" was enabled. I tried Disabling those two and shut down.  Ethernet port still had it's lights off after shutdown.

I do think WOL is enabled by default, as you said, as I found in that Advanced tab a "Shutdown WOL" was enabled.

Any idea where I should look to see if this Ethernet port is really turned off after shutdown, or, what should I look at for WOL not being available?
0
smckeown777Commented:
In the Advanced tab is there a 'Wake up capabilities' section?

On the Power management tab you possibly need all 3 ticked...the 3rd entry is 'only allow magic packet to wake up' - that's fine to have that ticked...

That entry - 'Shutdown WOL' - not sure what that means exactly - does that mean 'disable WOL' I wonder? Or is it meaning 'Enable WOL when shutdown' - hard to figure that one out...

To be honest I've not played with WOL stuff much before so it can be hard sometimes...you have other machines that are working yes? What do their Advanced/Power Management tabs show? Similar?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

wfcrrAuthor Commented:
good point. I checked another machine that has a Gigabyte mobo and settings are identical. Next thing, I checked the Logmein control panel and it has a setting for Wake On LAN.  Finding the setting keeps turning itself off.  Will get with Logmein about that.  I think that is their issue.
0
smckeown777Commented:
Here's some more info - mainly the tool near the end of this article - use that tool on your LOCAL network to test and see if you can wake the machine up - if that works then you know this is a Logmein issue...so just another step to start troubleshooting

http://www.howtogeek.com/70374/how-to-geek-explains-what-is-wake-on-lan-and-how-do-i-enable-it/
0
wfcrrAuthor Commented:
I am glad you brought that up. I was looking at that, but a little paranoid about opening up a vulnerability. Is it safe to use something like that, or, does that open up the possibility for others to somehow hack my machines?
0
smckeown777Commented:
Nothing to open up...what I mean is you run this from INSIDE your router on your existing network

So you have 2 pc's - one you use to send the packet - the other is the test machine you want to confirm has WOL working...nothing to open up as such...so no there is no issues with this test
0
wfcrrAuthor Commented:
Turns out the Ethernet port (and USB ports) are powered off when this machine is shut down. I got on the phone with Gigabyte and they said the BIOS should be updated to F9.  The installed version is F7.  Should I start another question for that?  Problem I have at the moment is I can't find any BIOS on the Gigabyte site other than the F1 edition.  I am on this page:

http://www.gigabyte.us/products/product-page.aspx?pid=5331&dl=1&RWD=0#bios

This is the mobo:  GA-B85M-HD3
0
smckeown777Commented:
This is the link with F9(and F10) for your board from what I can find

http://www.gigabyte.us/products/product-page.aspx?pid=4568&kw=GA-B85M-HD31.x#bios

Try that and see...no need for a new question as this is a result if this works
0
wfcrrAuthor Commented:
Ok, I downloaded the F9 BIOS files and unzipped them, then copied them to a USB drive and tried to boot from the USB drive, but Windows booted.  Can you help me figure out how to boot using the efiflash.exe?  The files on the USB drive are:

autoexec
B85MHD3.F9
Efiflash
0
smckeown777Commented:
Did you follow their instructions?

http://www.gigabyte.us/webpage/20/HowToReflashBIOS.html

You need to flash from windows...not booting from USB - see the options in the above link and use the Windows version to flash from within windows itself
0
wfcrrAuthor Commented:
It is now updated to F9 BIOS, still have issue where Ethernet port seems to be off when machine is shut down.  Is there a way to ping test this while it is off?
0
wfcrrAuthor Commented:
Cannot ping the wayward machine, even when it is booted up.  That seems odd.  I have it booted and logged on as administrator in Win7Pro.  I can ping my own computer from it, but my computer cannot ping it.  The unit we are working on is at 192.168.1.226 and my machine is 192.168.1.112.  The unit we are working on (just installed F9 BIOS and it has .226 as IP) can ping my workstation (.112 IP), but when I go onto my workstation and try to ping the wayward machine (.226 IP), it returns Request Timed Out.
0
smckeown777Commented:
Probably due to a firewall being switched on.
Disable the firewall on the F9 updated machine and retest
0
wfcrrAuthor Commented:
Hey, been dealing with other stuff. Can we work on this again next week?
0
smckeown777Commented:
Yep ok
0
wfcrrAuthor Commented:
Turned off the firewall, ping test still times out.
0
smckeown777Commented:
Is there a 3rd party firewall product on this machine? Something really wrong if you can't ping it at all...especially if you CAN ping your machine from it as well...

Is this a domain joined pc? For the sake of testing boot it up in Safe mode with Networking(F8 when booting up to get into this mode) and try the same pings...if they work then we can assume there is a 3rd party firewall product somewhere interfering...
0
wfcrrAuthor Commented:
So, before I tried that, I decided to VPN the machine. Once VPN'd, I can ping it on our VPN network. Cannot ping it on the local network. Not sure if I said that well. The office I am in is 192.168.1.xx and the VPN is 192.168.10.xx.  I had been trying to ping on the .1.xx network and no luck. But just now I VPN'd  and can ping it from .10.xx network. Still can't ping it from the .1.xx network.

I rebooted in safe mode with networking and cannot ping 192.168.1.226.

Now that I think about it, the machine I have been trying to ping it from is always VPN'd, so I guess that is why I can't ping it on local.

So, I just tried pinging it from a local machine, same result, times out.  The problem machine can ping that local machine, but that local machine cannot ping the problem machine. This was while in safe mode with networking.
0
smckeown777Commented:
Since the BIOS update have you confirmed the WAKE on LAN settings are enabled on the NIC?

See this post - http://windows7-issues.blogspot.co.uk/2011/03/wake-on-lan-wol-for-windows-7-made-easy.html

Multiple options in that post - check the properties of the nic to ensure the settings are enabled - the reason I was asking about pinging was to ensure you are running these tests on the LOCAL NETWORK - VPN isn't an option here - you need to run all these tools on the local network with 2 machines - the issue machine and another pc for doing the tests

Going across VPN's and WAN connections just bring more complexity into the loop which we need to get away from
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.