Citrix Users Prompted to Download, Run, Open Launch.ica File - Nothing happen - See attached file for reference

Hi,

When i log in to my Company using Citrix i use VPN Connection which I can make the Connection without any Problem.

The issue Comes when i try to connect by open the "Lancher" . A dialogue open and when I click on OPEN nothing happen. It seems that this Internet Explorer dialogue box is blocking my Access to my Company Site.

Please see Picture attached.

I hope to hear from you soon.

Please advice,

Eduardo
Capture-Citrix.PNG
mallonyIT TechnicianAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carlos IjalbaIT Systems DirectorCommented:
Have you tried uninstalling and reinstalling the Citrix receiver?

Try to do this with a user with rights.
Sekar ChinnakannuStaff EngineerCommented:
Seems you didn't installed Citrix client on the machine which you trying. Try install the latest version of cities receiver and give a try. To download http://www.citrix.com/go/receiver.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brian CTXSupportCitrix ConsultantCommented:
Assuming you have a Citrix client installed, simply add the WebInterface site to the Local Intranet Zone in IE Properties.

Check the following article for other solutions if that doesn't work.
http://support.citrix.com/article/CTX804493
mallonyIT TechnicianAuthor Commented:
I did install a utility tool http://support.citrix.com/article/CTX137494 -  Cleanup Utility tools

that did worked.

Thank you all the trying to help  me.

kind regards,

Eduardo.
mallonyIT TechnicianAuthor Commented:
That was a difficult one.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.