Word 2013. Cannot save Docx files.

Hi,

I have a client that is using Word 2013 (Office 365 C2R) on Windows 8.1 64Bit (HP Pavilion G6 with AMD processor).

He cannot save in DOC or DOCX format. he can save as RTF. When trying to save as a DOCX the save dialogue box disappears and then reappears constantly, the document is not saved.

When trying to save as a DOC results in an 'The Save failed due to out of memory or disk space' error. Disk is 350Gb with 150 Free. Also memory is 6Gb only using approx. 20% memory.

Nothing is being logged in the event logs.

Steps taken without success:

-Quick repair
-Full online repair
-logged on as different Windows user
-sfc /scannow
-Installed Windows updates.

Any advice would be greatly appreciated.

Thanks and kind regards,
Col
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William FulksSystems Analyst & WebmasterCommented:
Is this on documents that are being edited or with new stuff? If it's an existing file that was updated, can you go to Save As and give it a new name and see if that works? The original file might be marked as Read Only.
VitalNetworkSolutionsAuthor Commented:
Hi William, this is with new and old documents. I have tried a new document with only the word test in it and it is the same results.
David Johnson, CD, MVPOwnerCommented:
my only suggestion is to uninstall and reinstall office
VitalNetworkSolutionsAuthor Commented:
Turns out their was remains of Trusteer Rapport  on the users PC which cause the problem. Ended up using Microsoft support but they couldn't find the issue. It was a 3rd party that advised it could be from this software. I used the removal tool and everything worked fine after a reboot.

Thanks to everyone that contributed a suggestion. I thought I'd post the solution in case anyone else finds this issue.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
VitalNetworkSolutionsAuthor Commented:
No solution was provided via this forum. However the solution could be useful for other members.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.