Exchange Management Console 2010 Can't Connect

Hi,

I've got a problem with EMC 2010 on SBS 2011, in summary, it won't connect.

When opening EMC i get this error:

The following error occurred while attempting to connect to the specified exchange server 'NAME.DOMAIN.local':
The attempt to connect to http://NAME.Domain.local/PowerShell using "Kerberos" authentication failed: Connecting to remote server failed with the following error message : The connection to the specified remote host was refused. Verify that the WS-Management service is running on the remote host and configured to listen for requests on the correct port and HTTP URL.

Any thoughts? i've tried the quick winRM Reset and various other things.

Thanks,

Josh
LVL 1
joshhoughAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

joshhoughAuthor Commented:
Hi,

Good start, but now i get this error:

The following error occured while searching for the on-premises exchange server:

[servername.domain.local] Connecting to remote server failed with the following message. Then it just repeats the above error

Josh
0
AmitIT ArchitectCommented:
Do you have any other ID to test. login with another ID having Exchange rights and check.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

joshhoughAuthor Commented:
Tried that too - no joy...
0
AmitIT ArchitectCommented:
When your restarted your server last time?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joshhoughAuthor Commented:
This fixed the issue once deleting the file and registry key listed in the article suggested by amit.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.