Mailbox configured with out of office response is not being sent

We have a mailbox with an out of office response configured but the response is not being sent when emails are sent to the mailbox.  It is Exchange 2010.  I have verified that the out of office is turned on, it is turned on for outside emails only.  There is no expiration date set for it.
PDISAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
Out Of Office will only send one email for each email address that sends to it. Once the Out Of Office has been sent to the email address it will not send anther time until the Out Of Office has been disabled and re-enabled again.

This is by design.

Also take a look at a PAQ that i answered below which is basically what you are asking. I have outlined this in more detail.
http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_28678146.html


Will.
0
PDISAuthor Commented:
Is there another option that can be used that will send a message each time?
0
Will SzymkowskiSenior Solution ArchitectCommented:
What version of Exchange are you running? You can do this right from Outlook using a server sided auto reply rule. You can also do this via Transport Rules as well.

Will.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

PDISAuthor Commented:
Exchange 2010.  I was looking at the transport rules but I do not see an action that would do this.
0
Will SzymkowskiSenior Solution ArchitectCommented:
Sorry cannot do it via Transport rule (just confirmed) however you can do this using a Outlook Server Sided Rule. Just login to the mailbox directly and create the rule.

Will.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Will SzymkowskiSenior Solution ArchitectCommented:
Another way around this if you do not want to do this directly from the mailbox itself is you can use the Set-MailboxAutoReplyConfiguration cmdlet.

Syntax is below...
Set-MailboxAutoReplyConfiguration -Identity administrator -AutoReplyState Enabled -InternalMessage "Your internal message here" -ExternalMessage "your external message here"

Open in new window


Will.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.