BIOS recognizes HDD, Win7 does not

The hard drive in my Thinkpad X220 crashed Monday night.  It kept booting to a screen with a life preserver.  I tried running Windows Repair booting from a Win7 CD but that did not work.  I booted from a Lenovo utilities CD and started a scan & recover of the hard drive.  It ran over 12 hours and was only 1% complete.  It's only a 320 gig HD.  I stopped the scan and saw that it was going through sectors and repairing them but at that rate, it will be a month before it's done.  So I switched directions to just trying to salvage the data off the drive.  It's a SATA drive, and I unplugged my CD-RW in my Dell and plugged the drive in.  It does show up correctly in the BIOS.  However it does not show in Disk Management or in Device Manager.  I tried the SATA2 and SATA3 ports.  I have Acronis Drive Monitor and Get Data Back Simple and neither of those see the drive either of course since Windows isn't seeing it.  Is there anything I can do to access the drive to try to retrieve data?  Thank you.
dadoyanDirector, Business Analysis & TechnologyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flubbsterCommented:
Not looking too good. The only other thing I would try is using a sata-usb adapter. You can use a cable adapter or a Dock. Both work very well. You can get both at any Best Buy or other electronics store for cheap money.
0
dadoyanDirector, Business Analysis & TechnologyAuthor Commented:
Ok I'll order an adapter and a new HD from amazon for tomorrow delivery.  In the meantime I'll put the drive back in the laptop and continue the Lenovo scan and recovery process.  Just like that - out of the blue - it completely failed :-/
Thanks.
0
David Johnson, CD, MVPOwnerCommented:
The drive has probably failed and the life preserver is there reporting a SMART error. Drives fail, sometimes dramatically and other times they just slowly degrade. SSD's usually fail dramatically, with no warning,

Enterprise SSD's will fail on any error and do this because you are supposed to have them in a RAID and be able to replace the drive without risking corrupting any good data.  This is by design.

FYI some users even with drives in a raid will get the raid warning on boot and because they have the option to hit ESC to continue and we techs only get called when the last drive fails.
0
noxchoGlobal Support CoordinatorCommented:
Does BIOS show its capacity and model correctly?
Connecting the drive via SATA to USB is no solution. Has less chances than direct connection via SATA cable. What you can do is to check if cables are connected properly, then try boot the system from Rescue Kit Free http://www.paragon-software.com/home/rk-free/ and try to browse it. If it fails then you have to use expensive data recovery service.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dadoyanDirector, Business Analysis & TechnologyAuthor Commented:
Yes the BIOS shows the correct capacity and model #.  I'll try the paragon.  Thanks.  New drive ordered meanwhile for tomorrow.
0
dadoyanDirector, Business Analysis & TechnologyAuthor Commented:
I downloaded the Paragon Rescue Kit 14 Free, but I am not sure how to proceed.  When I select Recovery Media Builder, if I choose advanced mode, I have to specify my hard drive and select the drivers, etc. but I'm building this on my PC to try to recover my laptop so I don't have the laptop drivers on my PC.  When I select the WAIK/ADK mode, it is looking for Windows Assessment & Deployment Kit 8.1 and looks like it's going to create a recovery CD based on my PC.  Both PC & laptop are running Win 7 Pro.
0
noxchoGlobal Support CoordinatorCommented:
You don't need to specify the advanced mode. If you do not check any checkbox then it selects standard one. It will create Linux based Recovery Media. Simply proceed next next etc.
Once you create it boot the laptop from it. Use Normal Mode - it is Linux. Check if it sees the drive in File Transfer Wizard.
Look this video: http://www.experts-exchange.com/videos/429/How-to-copy-out-quickly-files-from-the-system-which-won%27t-boot-anymore-using-Paragon-Rescue-Kit-14-F.html
0
dadoyanDirector, Business Analysis & TechnologyAuthor Commented:
Ah thanks - I was selecting Windows mode.  Selecting Linux got it working.  Booted the laptop and went into File Transfer Wizard and it did not see any of the files on the hard drive.  Sniff sniff.  I tried running Boot Corrector just to see what it would say, and it said it could not find any Windows installations.  I went into Modify partition parameters and it showed 287gig unformatted.  I tried to set it as active and tried to change the partition ID.  No luck.

About 2 weeks ago, I started wearing a magnetic ankle brace due to some chronic pain.  Most of the articles I read said there's no way regular consumer magnets can harm a hard drive.  Do you have any experience on that?  I am guessing it's just a lousy coincidence.

Thanks again.
0
nobusCommented:
in windows - did you check with disk management if the drive is shown?
maybe only a drive letter is needed

also - plse tell me what happened when you tried this : "Windows Repair booting from a Win7 CD but that did not work"

for repairing bad sectors, i use the HDD Regenerator (not free) - it saved many drives for me:
http://www.dposoft.net/hdd.html
0
noxchoGlobal Support CoordinatorCommented:
No, the magnetic brace could hardly be the reason of this. The hardware fails simply and nobody can predict when it will fail. Sometimes the HDDs in laptop  can fail at first use or after one week. You have to leave with it.
Once you configure the OS new on new drive take care about backups. If you do once a week or once a month backup (for home PC) to a USB drive or network storage at home then you can easily restore to new drive later if something similar happens.
0
dadoyanDirector, Business Analysis & TechnologyAuthor Commented:
nobus, it was not showing in disk management.  Windows repair ran for 12+ hours with no change.  When I re-ran and selected command prompt and tried to access the drive, it gave an I/O error.

noxcho, thank you for all your help and instructions.

thanks to everyone who responded.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.