Exchange 2007 users out of office not sending emails

Exchange 2007 users can setup out off office but when someone emails nothing replies....
webiisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hello WorldCommented:
Hi,

First, we need to narrow down the issue.
Please double confirm whether all account or some special user experience this issue.
Also try other user to set OOF then send message to review the results. How about OWA?

Meanwhile, please refer to: https://social.technet.microsoft.com/Forums/en-US/73002793-5a3d-48ec-8763-ecf745d9eb2c/exchange-2007-out-of-office-not-sending-mails-internal-and-external?forum=exchangesvrsecuremessaginglegacy
0
Will SzymkowskiSenior Solution ArchitectCommented:
I have just answered a question like this the other day.

Out Of Office is only designed to send one Out Of Office reply per email address it receives while the Out Of Office is enabled. So if you are not receiving Out Of Office replies it is probably because an Out Of Office message was already send to this email address. This is by design.

In order to have an Out Of Office reply sent to the same email again, you will need to disable Out Of Office and re-enabled it.

Take a look at the PAQ as i have provided more detail and also illustrated an example.
Q_28677567

Will.
0
webiisAuthor Commented:
This was a setting under the exchange 2007 console. I believe it was the connector needed to be changed to "allow out of office notifications"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
webiisAuthor Commented:
The resolution was not listed. It was a setting in the console.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.