Failure trying to create C# Universal Blank project with VS 2013 SP4

WHen I try to create a C# Universal Apps blank project I get 3 errors and just a folder with no content?

These are the messages I get  - anyone know why / fix?

vs1.jpg
vs2.jpg
vs3.jpg
hlynnerupAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Randy DownsOWNERCommented:
Try this.



I solved this problem by the clearing Visual Studio Component Model Cache. Just delete or rename this folder:

    %AppData%..\Local\Microsoft\VisualStudio\11.0\ComponentModelCache

0
hlynnerupAuthor Commented:
Tried it - but no success.

The trick seems to be for VS2012 - I'm using VS2013.
0
Randy DownsOWNERCommented:
Maybe this will help.

The build of Azure SDK 2.6 is now available, but it may not have propagated to all download servers yet.

You can run the Web Platform Installer and if you don’t have the new build installed, it should allow you to install 2.6 again.  But it might not if you are accessing a download server that doesn’t have the new bits yet.  If WebPI doesn't allow you to install 2.6 again, then wait a few hours and try again.

The build number for the version with the fixes is build 2.6.30508.1601. You can identify the build of the SDK from Control Panel -> Programs and Features -> Microsoft Azure Tools for Microsoft Visual Studio 2013 – v 2.6. The Version column will display the build number.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hlynnerupAuthor Commented:
Spot on Randy - thank you for the hint; downloading & installing the updated SDK 2.6 did the trick
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
C#

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.