Why RPC over HTTP using Outlook 2007 not working?

In our branch office, I already used vpn to connect to our Exchange 2010 in the head quarter and completed the profile set up. And with VPN, it is working. But as soon as the VPN is off, the connection to Exchange is off. What could be wrong?
CastlewoodAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iain MacMillanIT Regional Manager - UKCommented:
could be a number of things -- you don't mention what config you have done.  there are numerous posts on this in EE already.

you need a valid SSL cert in play for your OWA and then set the email account on the system to cache mode (in 2 locations) as well as setting you're Exchange connection tab options -- Exchange Proxy Settings.  There you need to add your OWA server name, use the MSSTD: precursor for your OWA server name and set your authentication and test.

Screen-shot version here -- http://helpdeskgeek.com/windows-xp-tips/configure-outlook-2007-to-work-over-http-using-rpc-protocol/

You can also use the Microsoft Exchange Analyzer to help you :  https://testconnectivity.microsoft.com/

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_27900893.html
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_24055887.html
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26405749.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CastlewoodAuthor Commented:
I forgot to put the HTTP proxy server name in.
Iain MacMillanIT Regional Manager - UKCommented:
:)

no worries mate, glad you got it fixed.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.