DHCP does not show the Server name

Hello Everyone,

I am setting up my server 2012. Right now I am setting up the DHCP and this does not show the server name just this IP address

My server has 4 NIC cards and one Local area connection. At the beginning I setup the Local area connection with the server static IP but I received an error that one or more NIC cards have not had an static IP address . So I disabled the Local area connection and setup one of the four Ethernet card but now the server name is not showed on DHCP service.

I am sending you two pictures one of the DHCP and the other one about my network connections.

Thank you in advanced for your help. I will appreciate it.
Agnes SevillaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

I don't see any of the two pictures The files are blank, but the size s not zero. Strange.

Anyway, 169.254.x.x is the range of APIPA, which means if a host have no static IP address and no DHCP server is available, the host takes an address from this range.

You must set static IP addresses for a host, in order to become DHCP server!

Best regards!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Agnes SevillaAuthor Commented:
HI matrix8086,

Sorry if you could not see my pictures. By anyway thank you very much for your soon response.

I figure it out. I disabled all my NIC cards except one that have the static IP and now I can see the server name on DHCP service. So at this point this issue is resolved.

Thank you very much!!
Katrach0System AdminCommented:
Try disabling one of the extra NICs.
Are You Protected from Q3's Internet Threats?

Every quarter, WatchGuard's Threat Lab releases a security report that analyzes the top threat trends impacting companies around the world. For Q3, we saw that 6.8% of the top 100K websites use insecure SSL protocols. Read the full report to start protecting your business today!

Agnes SevillaAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for aggieto's comment #a40806346

for the following reason:

My server has 4 NIC cards. I had one with the static IP address.

 I disabled all my NIC cards except the NIC card that has the static IP and now I can see the server name on DHCP service. So at this point this issue is resolved.

Thank you
I gave aggieto a right answer, according with the solution that he applied: he left a static IP address and disabled the rest of NICs. The same thing I have told him: a host must have IP static addresses (one or more, depending on how many NICs the host has) in order to became an DHCP server ...
Agnes SevillaAuthor Commented:
Hello matrix8086,

I already had an static IP. But not problem; I guess when I asked my problem the first time and I wasn't explained clearly.

The Problem was not only the static IP address (that I already had it) also I had to disable the rest NIC cards.

I'm sure you were in the right direction and you had found the problem.

Again thank you for your soon response.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.