SQL Express 2008 DB error

Greetings Experts!  I have a Windows 2012 R2 server that is running GFI LANguard which uses a MS SQL 2008 database to retain the search results and other information.  After a restart, I opened up LANguard and am getting these error messages which relate to the database:

[CREATE DATABASE permission denied in database 'master'.]

I select OK and then the app opens but is empty of all data (I'm assuming this is because the DB isn't loaded).  I downloaded and installed the SQL Server Management Studio but I have no idea what I'm doing with it.  At this point, I just want to get a database (it can even be a new database at this point) to be used by the app so I can deploy Windows and 3rd party updates/patches.

I took down as much info as I could when I installed LANguard when it came to the SQL install portion.  Here are the notes I have:

E:\Program Files (x86)\Microsoft SQL Server\
named instance: SQLEXPRESS

instance root dir: E:\Program Files (x86)\Microsoft SQL Server\

service accounts
SQL Server Database Engine: NT Authority\system
startup type: automatic

SQL Server Browser: NT Authority\local service
startup type: disabled

Account Provisioning
Authentication Mode: Windows
SQL Server admin: local\administrator

I appreciate any assistance you can provide with this!
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Vitor MontalvãoMSSQL Senior EngineerCommented:
I guess that the user for LANguard should have SysAdmin role in the SQL Server instance.
samiam41Author Commented:
Thank you for the reply.  Where would I add the user to the SQL Server instance?  {I have about an hour of SQL experience)
Vitor MontalvãoMSSQL Senior EngineerCommented:
Open SQL Server Management Studio (SSMS) and go to Security / Logins. Create a new Login (use the SSMS GUI) and provide the user credentials from LANguard. If the login already exists, double-click on it and go to the Server Roles option and check the SysAdmin role.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
samiam41Author Commented:
Thanks for the help!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.