Trying to set up LAPS can't find GPO options in the editor

I've gone through all the steps in the MS documentation and all appears to have gone well.  Install the MSI, run the PS commands for permissions and extend AD.  But then I get to the part where I need to enable it through a GPO.  I open up my editor on the mangement computer I have set up, and expand computer->admin templates and the LAPS folder isn't there.  If I go to c:\windows\PolicyDefinitions I can see the admpdw.admx and adml files but it never shows up.  Have installled this on a few different machines hoping to get a different result but it's the same thing each time.  I'm at a loss as to what I'm doing wrong here.
admlshakeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ChrisCommented:
You may have a Group Policy Central Store setup. if this is in place you will only see settings based on the templates in the central store as all local templates are ignored.

Check the following UNC path \\domain.local\SYSVOL\domain.local\Policies (where domain.local is the FQDN of your domain). If you see a folder called PolicyDefinitions, you have a Central Store set up. You either need to copy the relevant templates into this folder to update the central store or remove the PolicyDefinitions folder entirely to revert back to local templates.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
admlshakeAuthor Commented:
That was it!  Thank you very much!  I added the files to the domain share (which one of our admins set and didn't tell anyone) and next time I fired it up there it was.  Thank you again.
0
ChrisCommented:
Glad to help. :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.