Dell XPS 8700 Hangs on "Save and Exit" From BIOS

I have the latest BIOS version.

I F2'd into the BIOS/UEFI so I could configure it to boot from the optical drive before an internal HD. That worked bit when I hit "Save and Exit", the machine froze.

Had to cycle power to get it to reboot.

What could be wrong?
eschampAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If the machine truly operates normally after you restarted from this, it may have been a glitch in exiting and may be nothing to worry about.

If you are interested or inquisitive, shut the machine fully off and wait 60 seconds. Power up and enter BIOS by F1 or enter or whatever DELL asks you to do. See if it happens again.
eschampAuthor Commented:
Thanks, John. I'll try that later. (BIOS entry is via F2 on this machine.)
eschampAuthor Commented:
Tried it again and it hung again.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

JohnBusiness Consultant (Owner)Commented:
Hmmm,  this is the machine with the Windows 8 install problem as well.

You (we) cannot troubleshoot a BIOS issue - BIOS either works or does not.

So you may wish to contact Dell Support about this machine.
nobusCommented:
test if by removing the AC cord + the bios battery for 20 sec - then replace them - if it gets better
Tony GiangrecoCommented:
I'd suggest flashing the bios with the latest firmware and testing it again. It's unusual for a system to hand at that point.  It may be caught in diagnostics or when writing data to CMOS. You might try replacing the CMOS battery if nothing else resolves the issue. its an low priced test that may work.

Hope this helps!
JohnBusiness Consultant (Owner)Commented:
@eschamp  - If the BIOS is broken and you cannot flash the BIOS again (possible), then this also be why you cannot install Windows 8.1 properly on this machine.

Contact Dell Support to see if they can fix it, otherwise you may need to replace the motherboard.
Tony GiangrecoCommented:
The bios is integrated into the motherboard and not user replaceable.  If the system is out of warranty, either replace the Pc or pickup a used motherboard on Ebay. If it's in warranty, call Dell.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
@eschamp  - I had said earlier to call Dell Support and to replace motherboard. So the answer you accepted was the SAME as my answer earlier.
eschampAuthor Commented:
Oops! What can I do to correct that?
JohnBusiness Consultant (Owner)Commented:
@eschamps - I have reopened the question and suggest you split point. The other answer was also good, but there were two answers, so just split. Thanks.
Tony GiangrecoCommented:
Glad I could add additional information to explain your options.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.