Sharepoint 2010 Event Error 14 Every Hour

SharePoint 2010 SP2 Farm 64 bit
IIS 8.5
Windows Server 2012 R2 64 bit

The Event ID 14 occurs every hour

 I have tried all of these

 tried this
http://shareplex.blogspot.com/2011/09/sharepoint-foundation-search-not.html

 tried this
https://technet.microsoft.com/en-us/library/ff621079(v=office.14).aspx

 tried this
https://social.technet.microsoft.com/forums/sharepoint/en-US/ce47ce64-fb71-422d-89b4-0096ab06f9f4/sharepoint-foundation-event-id-14-start-address-cannot-be-crawled

 tried method 2 in this
https://support.microsoft.com/en-us/kb/896861

EVENT ID 14

 Log Name:      Application
 Source:        Microsoft-SharePoint Products-SharePoint Foundation Search
 Date:          5/27/2015 7:56:21 PM
Event ID:      14
 Task Category: Gatherer
 Level:         Warning
 Keywords:      
 User:         XXX\spserv
 Computer:      SERV013.FQDN.com
 Description:
 The start address sts4://SERV013/contentdbid={1516326e-116c-4115-93ec-7e17376fe632} cannot be crawled.

 Context: Application 'Search_index_file_on_the_search_server', Catalog 'Search'

 Details:
       The object was not found.   (0x80041201)
 Event Xml:
 <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
   <System>
     <Provider Name="Microsoft-SharePoint Products-SharePoint Foundation Search" Guid="{1C415899-58B3-4BFC-9236-105E7FD38719}" />
     <EventID>14</EventID>
     <Version>14</Version>
     <Level>3</Level>
     <Task>174</Task>
     <Opcode>0</Opcode>
     <Keywords>0x2000000000000000</Keywords>
     <TimeCreated SystemTime="2015-05-27T23:56:21.913308600Z" />
     <EventRecordID>15288</EventRecordID>
     <Correlation />
     <Execution ProcessID="4220" ThreadID="5208" />
     <Channel>Application</Channel>
     <Computer>SERV013.FQDN.com</Computer>
     <Security UserID="S-1-5-21-3054588571-1341459584-784128302-3140" />
   </System>
   <EventData>
     <Data Name="string0">sts4://SERV013/contentdbid={1516326e-116c-4115-93ec-7e17376fe632}</Data>
     <Data Name="string1">

 Context: Application 'Search_index_file_on_the_search_server', Catalog 'Search'

 Details:
       The object was not found.   (0x80041201)</Data>
   </EventData>
 </Event>


Still occurring


 Thoughts?
LVL 23
Thomas GrassiSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mohit NairSenior AssociateCommented:
Didn't know that you would create another post for this. This is quite simple I feel. Please follow this steps on the application server running search service. Nothing to worry as there is no business impact on this.

1.Click Start, click Run, type regedit, and then click OK.
2.Locate and then click the following registry subkey:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3.Right-click Lsa, point to New, and then click DWORD Value.
4.Type DisableLoopbackCheck, and then press ENTER.
5.Right-click DisableLoopbackCheck, and then click Modify.
6.In the Value data box, type 1, and then click OK.
7.Exit Registry Editor.

 Monitor it for a day and if the issue still persist then let me know.
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

Thank you for responding

I double checked my registry I already have
Disableloopbackcheck 1 in the registry

I read somewhere about that put it in a while back

Have restarted server several times

As you can see in my post I found several articles on this but nothing is working

Thoughts
0
Mohit NairSenior AssociateCommented:
Please share your AAM settings screenshot.
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

AAM settings see attached
Sharepoint-2010-AAM.png
0
Mohit NairSenior AssociateCommented:
Can you browse http://tgcs03 and check if you can access it. I want to make sure if you have a site created with that url or is it just an entry in AAM.
0
Thomas GrassiSystems AdministratorAuthor Commented:
http://tgcs013

HTTP/1.1 200 OK Server: Microsoft-IIS/8.5 Date: Mon, 08 Jun 2015 12:43:22 GMT Connection: close


More information

The server where SharePoint is installed on runs windows 2012 R2 64 bit and IIS 8.5 this is my Web Server
I have three (3) sites setup on the web server all using port 80
0
Mohit NairSenior AssociateCommented:
It means you don't have a site there. Go to central admin and create a site collection with root url http://tgcs013/. Once created you wont get this error again.
Note: Remove the AAM url before you create the site just to avoid url conflict.
0
Thomas GrassiSystems AdministratorAuthor Commented:
0
Mohit NairSenior AssociateCommented:
Ya I will look through that as well.
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

1.  Note: Remove the AAM url before you create the site just to avoid url conflict.
    It would not let me remove that

2,  It means you don't have a site there. Go to central admin and create a site collection with root url http://tgcs013/. Once created you wont get this error again.
      I created the site collection with root url http://tgcs013/

Now I can browse http://tgcs013 

I just reviewed my event log and the Event Error 14 is still appearing.

Do I need to reset iis or SharePoint?
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

Update

I did a Reset Index

ran this

PS C:\> stsadm -o spsearch -action list

Farm service account: xxx\spserv
Farm content access account: xxx\spsacct
Farm performance level: PartlyReduced

*SERV013:
  Status: Online
  Default index location: C:\Program Files\Microsoft Office Servers\14.0\Data\A
                          pplications
  Index location: C:\Program Files\Microsoft Office Servers\14.0\Data\Applicati
                  ons
  Search database server: SERV010\sharepoint
  Search database name: WSS_Search_SERV013
  SQL authenticated database user:
  Diacritics-sensitive search: Off
  Content databases indexed by SERV013:
    Server: SERV010\sharepoint
      SharePoint_AdminContent_8aef1eb7-2efb-456a-80c4-e8a83c732bc5
      WSS_Content_069b8e47-103c-432f-a684-c78a714b6e4e


PS C:\>


Still getting the Event Id 14 every hour this is strange one.
0
Mohit NairSenior AssociateCommented:
Since you are able to browse the root site now, the error shouldnt show up. Please stop and restart the search service.
The error is very generic and it relates to Search setup itself. Hope search crawling account has read permissions in the site.
Also send me a screenshot of the search content sources.
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

Sorry I fell back asleep waiting for your response

can you connect now please

again id 586 279 379  password 6832  I need your id too
0
Mohit NairSenior AssociateCommented:
Recreated new search service application and deleted the existing one as the site couldn't deliver results. Changed AAM settings by inserting host header url in default zone. Event 14 not reappearing.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Thomas GrassiSystems AdministratorAuthor Commented:
Thank you Mohit for all your help great job
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

Update

I think after the AAM changes you made I no long have access to central administration for the sharepoint - 80 site

I am in the my/personal site only and I can not check any of the Farm administrators

Any ideas?

Thanks
0
Mohit NairSenior AssociateCommented:
Yes the 80 site doesn't exist there. Now it should be sharepointtgcs. You can make any changes to that url will affect your site.
0
Thomas GrassiSystems AdministratorAuthor Commented:
Mohit

Sorry not sure if I explained myself correctly.

When I am in Central Administration I can not update any of the Farm administrators.

Something we did the other day has this not working properly

Thoughts?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.