Outlook 2013 and Skype for Business Error when running together.

We are working with 2 systems out of ~12 that are having two errors occurring repeatedly. The first message will pop up after starting Outlook 2013 and then starting Skype for Business or after starting Skype for Business and then starting Outlook 2013. The following message appears: {TitleBar} Outlook Data File. {Body of Message} The file [path of .ost file].ost is in use and cannot be accessed. Close any application that is using this file, and then try again. You might need to restart your computer.
The interesting part of this is that both programs will still open and run and do not appear to be affected by the message from being able to use them although the popup message is annoying and has to be closed before continuing to work. Any suggestions or assistance on this would be greatly appreciated.

The second message from this is  {Titlebar} Email  {Body of message} There is no email program associated to perform the requested action. Please install an email program or, if one is already installed, create an association in the Default Programs control panel.
This pops up randomly with the two programs and as above Outlook 2013 is installed and selected as the default email program in the control panel.

Thank you,
Wayne G.
New Meridian Technologies
NMTSupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
I have outlook 2013 / skype for business/ skype / onedrive 4 business and onedrive and have never seen  these issues.
0
NMTSupportAuthor Commented:
*I am a different tech on our EE shop account* I wanted to post here to let everyone know what we had found. The issue came about because of different versions of Office 2013. The user's machine had Office 2013 Standard VLK and the Lync/Skype for business did not play nice with this version. We have since spoken to Microsoft and the problem has been resolved. thank you for your time!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NMTSupportAuthor Commented:
Did not receive an accepted response and Microsoft was engaged and found the solution. Just wanted to let everyone know what we had found in case it comes up for someone else.
0
RantCanSr. Systems AdministratorCommented:
How was this resolved by Microsoft exactly?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.