Exchange 2010 database .edb file is blue text which shows its compressed

So our Exchange server failed to backup and filled up the entire hard drive with logs.  One of my employees has a brilliant idea of compressing it using windows compression on server 2008 R2.  No current backups and when I go to decompress it does nothing.
The database is 232 GB.  Got a feeling I'm going to have to call Microsoft and open a ticket. I tried moving the database path to a network share but that keeps failing saying the location is not a fixed disk.

Any help would be appreciated!
thank you
alski74Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Idea was brilliant, however not a good one. You should not compress Exchange database using windows compression. You need to disable the compression and then move the dB to new drive. For more information read this:
https://technet.microsoft.com/en-us/library/aa996103(v=exchg.80).aspx
0
alski74Author Commented:
Hi Amit,

Thanks for the reply!  When deselect compress and click apply the only thing that happens it the property box for the .edb file locks up.  Not sure if it's actually decompressing or not since there is no status.  I tried moving the database path because was told the move will remove the compression. I get the following error:

D:\Mailbox Database\Database.edb" is not valid because it is not on a fixed drive.
0
AmitIT ArchitectCommented:
You cannot move dB to network drive. It need to be a DASD or SAN Drive mapped to your server.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

alski74Author Commented:
I tried two different SANS and no luck same error.  The Exchange Server is running on ESX 5.5
0
alski74Author Commented:
I'm sure this would be too easy and wont work but what if I cope the .edb and paste it the the SAN location then repoint it?
0
alski74Author Commented:
I already looked at that but thanks for the help.  The SAN that I'm trying to move this to is a physical disk so not sure why it keeps failing.  I did come across a link where the person was able to move it to an external USB drive but ESX 5.5 isn't allowing pass through so I'm not seeing the external drive. I have a feeling i will have to bite the bullet and engage Microsoft support on this one.  Not having any luck and been down for 12 hours now.
0
AmitIT ArchitectCommented:
I also suggest to call Microsoft. I know other ways to deal with it, however, it involves some risk, as you don't have backup. Share the Microsoft solution, if fixed.
0
AmitIT ArchitectCommented:
You can give a try. However, I would not recommend it.
0
Simon Butler (Sembee)ConsultantCommented:
Decompressing a file of that size will not show any progress for some time. Therefore you may have to be patient. Is the database mounted and working? Do you have space elsewhere? The quickest way would probably be to create a new database and move all mailboxes to the new database then drop the original.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alski74Author Commented:
Ok so I gave up on the decompression of the file.  The Data partition that I had exchange database on had 500GB of free space so I manually copied and pasted the compressed file to another location as a backup.  Once the copy and paste completed I decided to "move Database path" to the 500GB of free space on the same partition as the compressed .edb but a different folder.  This finally completed in about 6 hours and I was able to mount the database and all is up and running.

Thank you for all the help / suggestions.
0
AmitIT ArchitectCommented:
Good to hear that.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.