Ubiquiti

i have the Ubiquiti the cheapest one,

I'm very close to the AP and I get around 10 mbps speed , very slow

What can I change any settings I know this device can go much faster.
LVL 1
alonig1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
Is that 10Mbps when you're checking the speed that the NIC is connected at, or when you're transferring data?

Check that you're connecting using AES encryption rather than TKIP, which doesn't support 802.11n.
0
TemodyPickalbatros, IT ManagerCommented:
Go to wireless settings on your ubiquiti
Chang wifi mode from "b" to "b &g"
0
TemodyPickalbatros, IT ManagerCommented:
That's because you're use wireless mode "b" witch transfer data with maximum 11mgbs
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

alonig1Author Commented:
it doesn't have b, it says "ng "
0
Craig BeckCommented:
Check the encryption :-)
0
alonig1Author Commented:
It doesn't give me the option to change it says PSK

I'm using the Unifi console they have.
0
Craig BeckCommented:
You should be able to see if it's using TKIP or AES.  If it's using TKIP it'll be limiting you to 54Mbps radio link.
0
alonig1Author Commented:
it's WPA-Personal and AES/CCMP only
0
TemodyPickalbatros, IT ManagerCommented:
you mentioned that you are working with Unifi Access point this not designed to work standalone
How many Unifi`s unit you have
are all Unifi at any place work with the same 10 mbps issue
0
alonig1Author Commented:
I Have one AP and yes it can work alone. it works, just the speed it not what it says it is.

I get now download of 20 mbps. but not even close to the 300mbps it says it should be.
0
TemodyPickalbatros, IT ManagerCommented:
i know it can work but i said
Unifi Access point this not designed to work standalone
0
TemodyPickalbatros, IT ManagerCommented:
the point here this kind of access point for ubiquiti designed to work in a group it`s also not cheapest
0
Craig BeckCommented:
UniFi APs are resigned to work alone OR in a group.

Anyhow, @alonig1 - have you tried changing the channel on the AP?
0
alonig1Author Commented:
craigbeck- Thanks for the clarification .

Yes, I scanned my area to see what channels are being used by other Wifi in next to me, still the best im getting is maybe 50mbps download which is not even close to the 300mbps it says it should. my internet speed is 100mbps. (which I get wired).
0
Craig BeckCommented:
OK.  Do you remember the explanation I gave before about the difference between physical link rate and actual throughput rate?

You should only expect around 130Mbps throughput at best.  I know you're not getting anywhere near that but you need to check whether your client's link speed is 300Mbps first.  I doubt it.  Maybe 270Mbps but not likely to be 300.

Also, check the 2.4GHz channel-width on the AP.  If it's set to 20MHz you won't see anywhere near 300Mbps link rate - more like 144Mbps.  That would bring your link down to around 65Mbps maximum throughput.

That would explain speeds less than expected.
0
alonig1Author Commented:
Ok I changed it from HT20 to HT40

I'm getting close to 70 (67) mbps

Anything else I can do?

(image attached)
unifi.JPG
0
Craig BeckCommented:
What's the link speed that the NIC reports?

You don't really want to use HT40 as it is affected more easily by interference.
0
alonig1Author Commented:
144.00 mbps
0
alonig1Author Commented:
im using iphone and I was at one place I got 100/100 mbps

now I'm getting 20-30 mbps
0
alonig1Author Commented:
the 144.00 is on a laptop...
0
Craig BeckCommented:
144Mbps will give you no more than around 65-70Mbps throughput - ever.

Can you install Acrylic Wifi Free on the laptop and let it scan for a couple of minutes, then post screenshots of the tabs please?
0
alonig1Author Commented:
I can see many networks and  graphs just to send you that , or something else?
0
Craig BeckCommented:
Send what you have please :-)
0
alonig1Author Commented:
other tabs are empty
Capture1.PNG
Capture2.PNG
0
Craig BeckCommented:
So, you've got 2 APs broadcasting the 'myhome' SSID?
0
alonig1Author Commented:
Yes, each in a different spot .
0
alonig1Author Commented:
So when you're in the living room you'll connect to the one there and in the room one.
0
Craig BeckCommented:
Ok.  Like I said earlier, you don't want to use HT40 (which you are using on your TP-LINK AP).  Can you see it's set to channels 1 + 5... that's interfering with your Ubiquiti AP.

I'd change the channel on the Ubiquiti AP to 11 and try again.

As well as that, they're both using TKIP and AES.  Not a problem; just make sure your devices only use AES or they'll be limited to 54Mbps physical link.
0
alonig1Author Commented:
When I change the Ubiquiti to channel 11 the speed drops.

I tried using the Ubiquiti as AES, now it's faster.
0
Craig BeckCommented:
Ok, were you closer to the TP-LINK AP when you took the screenshots?  The RSSI suggests you were.

Could you take the screenshots next to the Ubiquiti AP please?

What speeds are you getting now you're using AES?
0
alonig1Author Commented:
I was closer to the Ubiquiti all the time
0
Craig BeckCommented:
Wow!  You need to reduce the transmit power on the TP-LINK AP then.  The RSSI says you're practically sat on the TP-LINK AP there.

If you're 10ft from the Ubiquiti AP, using AES what do you get while it's on Ch11?
0
alonig1Author Commented:
I disabled the TP link and left only the Ubuquiti on channel 11 the software says channel 11+7

I'm getting 40 mbps.
0
alonig1Author Commented:
Now I got 6mbps down
0
Craig BeckCommented:
the software says channel 11+7
So you still have the Ubiquiti using HT40.

That's going to cause you problems because Ch7 overlaps with Ch6, which seems to be largely overcrowded.  Switch it back to HT20 and test again please.

I think here you may just have to accept that you'll never get close to 100Mbps at 2.4GHz in your environment - there's just too much 2.4GHz in the vicinity.
0
alonig1Author Commented:
Or also could be that the NIC on the laptop doesn't reach more then 144mbps , right?
0
Craig BeckCommented:
Yep.

The problem is that at 2.4GHz you only have 3 non-overlapping channels.  When you enable HT40 you're using 2 channels at the same time, so that uses more of the radio spectrum and can have negative effects (adds to and is more prone to interference) as well as positive effects (faster link-rate).

To mitigate the negative effects it was decided (a few years ago) that it isn't really a good idea to do channel-bonding at 2.4GHz, so a lot of vendors don't add support for HT40 to their kit anymore.  That means that you're limited to a 144Mbps physical link most of the time.  Some kit still supports it though, evidently.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
alonig1Author Commented:
Exceptional support.
0
Craig BeckCommented:
Pleasure mate, glad to help :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.