firefox doesn't block https with proxy enabled

in internet explorer if it to use our proxy, I CAN NOT get to blocked sites like https://www.google.com and so on.  now if i switch over to firefox with the proxy set i can go to https sites all day long.  Why is this and how can i prevent it?

Thanks!
bbimisAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Maidine FouadEngineerCommented:
Are your browser updated ? what version are you using ?

Did you try loging in as another user on your computer ?

Do you have any firewall that might be blocking a browser ?

Did you check the proxy configuration in ie ? Its in :

Tools->Internet Options->Connections->Lan Settings
bbimisAuthor Commented:
works in Ie as  I mentioned.
doesn't work in firefox version 12
different users make no difference.
Maidine FouadEngineerCommented:
in ie go to Tools->Internet Options->Advanced tab :
Click on "Restore Advanced Settings" (Bottom Right)
Then on the "Privacy" tab :
Click on the "Default" button
Click on the "Security" tab
Click on "Reset all zones to default level"
Click on the Content tab
Click on Clear SSL State
Click on the "General" tab at the top
Click on the "Delete" button
Click on the "Delete All..." button
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

bbimisAuthor Commented:
what is strange i found that it was in there correctly but if you go into about:config the network.proxy.ssl was blank
strange. added that and it works just fine now.

one question do you know how to lock it where the user can not type about:config and change it ?
Maidine FouadEngineerCommented:
Via GPO you can disable changing settings

OD0070a-1-.jpg

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bbimisAuthor Commented:
great got it. there is also a plugin for firefox called public fox that lets me do what I want to do with a password.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.