Admin Rights

Hi All - I hope you can assist me, I have a user that I have set local admin rights on the laptop but for some reason he's unable to install any software.  The laptop is connected to a DC but I don't see any GPO set, any ideas?
AJ1978Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TemodyPickalbatros, IT ManagerCommented:
make sure the dns on the laptop set correctly
run gpupdate /force to force push GPO policy

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AJ1978Author Commented:
Why would DNS affect this issue? I have tried GPO but still no joy!
AJ1978Author Commented:
The user also has admin rights on the server, so I am really lost.
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

TemodyPickalbatros, IT ManagerCommented:
The DNS is the Backbone of the Domain controller so if the DNS incorrect no GOP will apply to this machine even password changed will not effect also
AJ1978Author Commented:
If we presume that the DNS is correct what other issues could it be? I take it if I set the user to have admin on the server and the laptop locally he should be able to install anything on the laptop? If he tried the machine asks for his username & password his dosent work but using mine it works fine.
AJ1978Author Commented:
How do I check what GPO are in place as I could see any! I think I'm being stupid!
TemodyPickalbatros, IT ManagerCommented:
Did you try to install any app with any other domain admin user  "for test purposes "
NVITEnd-user supportCommented:
After you gave the user admin rights, did you log the user off, then logon? Just making sure...
joenswCommented:
Try command   rsop.msc   on  laptop to see if there is any gpo applied

http://deployhappiness.com/gpresult-or-rsop/
NVITEnd-user supportCommented:
If it works on other stations but not laptop , here's a potential  fix...
- Per Temodys suggestion, add test domain  admin user.
- Logon laptop as test admin

If test admin can install...
- Delete problem admins local profile on laptop.
- Reboot laptop.
- Logon problem admin on laptop
AJ1978Author Commented:
I will try the solution and will revrt back, NewVillageIT.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.