Unable to access OWA- Exchange 2013

I have a client using Exchange 2013 (CU 7) and we have been unable to get their OWA working. When we attempt to access the url we get the authentication page as expected, however when we log in with any user credential we get a "HTTP 400 Bad Request" message. I have confirmed that OWA is enabled for our users and used other browsers with the same result.

This has been tested only on the local lan as we don't want OWA accessible from outside the network.

Any suggestions you can offer would be much appreciated.
LVL 10
Tyler BrooksNetwork and Security ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
What URL are you using? Does the users mailbox reside in Exchange 2013 or is this a Co-existance? Does this happen for every Exchange mailbox? Have you tried to reboot the server? Also checking the AppPools to ensure that they are started as well.

Will.
0
AmitIT ArchitectCommented:
There are two article discussing same issue below:

https://support.microsoft.com/en-us/kb/2988444
https://dirteam.com/sergio/2014/01/21/bad-request-http-400-error-in-exchange-2013-owaecp/

Check it. See if you are facing similar issue.
0
Tyler BrooksNetwork and Security ConsultantAuthor Commented:
We are using http://exchangeserver.<servername>.local/ as the access url, which is the url provided by outlook. The mailbox's reside within Exchange 2013 and we have tried rebooting the server. The AppPools are all showing as started however I noticed in the logs that every time I attempt to login I get the following error:

Event ID: 5011
Source: WAS

A process serving application pool 'MSExchangeOWAAppPool' suffered a fatal communication error with the Windows Process Activation Service. The process id was '153212'. The data field contains the error number.

After filtering the logs to look for this id it appears to have shown up every time I attempted to log in (my bad for missing this) but I'm unsure of where to go from here.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Will SzymkowskiSenior Solution ArchitectCommented:
0
Tyler BrooksNetwork and Security ConsultantAuthor Commented:
I looked through it was able to verify that the value they discuss is not set. I don't believe that would apply to my situation anyway as this was a new exchange server, there was no migration involved.
0
AmitIT ArchitectCommented:
Looks like you have IIS corruption issue. Might need to reinstall Exchange with recover switch. Before trying that, you can also give a check with MS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tyler BrooksNetwork and Security ConsultantAuthor Commented:
After doing some research I'm going to try recreating the virtual directories and see if that helps, if not I suspect I'll have to reinstall exchange unfortunately.
0
AmitIT ArchitectCommented:
Yep, DR will be the last option.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.