Cicso 220-5P 50 Port Gigabit Smart Switch

Been dropped one of these on my desk as customer acquired from somewhere. They want to use it as a simple switch i.e. nothing managed etc. Is this possible as they told me when they plugged it in everything worked fine that was plugged directly into it but any linked hubs or switches didn't work. I am not a huge expert on Cisco so any help would be gratefully received?
grovenetsupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andreasSystem AdminCommented:
Either use crossover patchcables to connect to other switches/hubs. or set the port to auto MDIX.

If connected Hub does not support autosense then you nned to use crossover cable and a fixed speed/duplex setting to the hubs capabilities. (only applies to really old hardware)
0
grovenetsupportAuthor Commented:
All works fine if you leave in the Net gear Pro switches its only when we introduce the Cisco to replace them it stops
0
bill30Commented:
Can you post the configuration from the switch?  You may have some preconfigured security measures limiting mac addresses per port etc.  If you can get to the enabled prompt and type delete startup-config, it should be in more of a usable condition for what you are expecting.
 http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbss/sf220_sg220/command_line_reference/Sx220_CLI_Guide.pdf
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

grovenetsupportAuthor Commented:
Thanks for your help. Post the config of the switch do you need screen shots of the pages or can I get a config file?
0
bill30Commented:
If you do not have the username and password, you are going to have to try to default the switch.  Go to page 279 on this manual and follow the instructions to see if you can console into the switch.  If you can get in, and get to the enabled prompt, this is where you would want to type, "delete startup-config", and restart the switch.

http://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbss/sf220_sg220/administration/guide/Sx220_AG_en.pdf
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
grovenetsupportAuthor Commented:
Nailed it thanks worked a treat the Hyper Terminal way. Got a bit worried when it sat there for ages flashing like a xmas tree but go there in the end
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.