Avatar of Tony D
Tony D
 asked on

RDT Windows server 2008 r2

The two administrative log-in's that I get under windows 2008 R2 ( We do not use RDT except for administrative  purposes; we do not have and other licenses.)
I have disabled "Deny this  user RDT  privileges ....  " in users properties.  Also 'Administrator' is not in the Remote Desktop User Group.
 
I have only one user - name  I want to log-in to remote desktop for security purposes,
I cannot seen to 'NOT ALLOW THE USER= ADMINISTRATOR'  to not have  privileges to RDT.
What am I missing?
Thanks
Windows Server 2008Remote Access

Avatar of undefined
Last Comment
David Johnson, CD

8/22/2022 - Mon
David Johnson, CD

you can rename the 'administrator' account.
start/run  secpol.msc
Expand the Security Settings folder, then the Local Policies folder, and then click on the Security Options folder you will see the option to rename the administrator account
Tony D

ASKER
Is there anyway to do this with out changing the administrator account name?
Tony D

ASKER
Again is it anyway locked out the administrator account on Remote Desktop rather than renaming it.
So is administrator Remote Desktop account permanently allowed to login to Remote Desktop?
Thanks again.
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
ASKER CERTIFIED SOLUTION
David Johnson, CD

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.