Unable to mount new Exchange 2013 database?

Hello all,

I am trying to create a new Exchange 2013 database however after creating it I am unable to mount it, any ideas on why this might happen?

Screenshot of the error is attached.

Server has already been restarted, and I tried to delete and recreate the database and still getting the same error.

Please help,
Many Thanks,
Capture.PNG
LVL 1
Nolan GustavoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joe PriorCommented:
Hi..

may be you don't have enough permissions to mount the Exchange database

or

It is not able to get the information that it requires from the AD

Try the command given below

Set-ADServerSettings –PreferredServer <DC FQDN>

Thanks
Joe
0
systechadminConsultantCommented:
please open the exchange shell and run the below command:

Set-ADServerSettings –PreferredServer "domain controller server"

then reboot the exchange server then try to create the database and mount it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MAS (MVE)EE Solution Guide - Technical Dept HeadCommented:
Please try as suggested by systechadmin.
if doesn't work please check for events in the event viewer and get back to us.

Please make sure replication is ok in your domain controllers
0
Nolan GustavoAuthor Commented:
Tried the PS command and set the preferred server however did not restart the Exchange server yet, tried mounting the database again but getting the following error:

Log Name:      Application
Source:        MSExchangeRepl
Date:          10/06/2015 16:29:40
Event ID:      4098
Task Category: Action
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      xxxxxx
Description:
The Microsoft Exchange Replication service couldn't find a valid configuration for database '4ba0c007-29db-4dda-943c-86766e0d119a' on server 'xxxx'. Error: Unable to query Active Directory for database '4ba0c007-29db-4dda-943c-86766e0d119a'.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="MSExchangeRepl" />
    <EventID Qualifiers="49156">4098</EventID>
    <Level>2</Level>
    <Task>5</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-06-10T15:29:40.000000000Z" />
    <EventRecordID>3565497</EventRecordID>
    <Channel>Application</Channel>
    <Computer>xxxxxxx</Computer>
    <Security />
  </System>
  <EventData>
    <Data>4ba0c007-29db-4dda-943c-86766e0d119a</Data>
    <Data>xxxxx</Data>
    <Data>Unable to query Active Directory for database '4ba0c007-29db-4dda-943c-86766e0d119a'.</Data>
  </EventData>
</Event>


I will try rebooting this evening.
Thanks
0
Nolan GustavoAuthor Commented:
The server has been rebooted and the issue has been resolved.
Thanks guys
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.