Cisco Lan Controller Dropping Off

Have a Cisco WLC 4400, that keeps dropping off our business network. The light keeps going out where the module connects to the WLC from the network via a network cable I.E. WLC Module>Ethernet cable> switch.

I have too regularly replugh the module back into the controller for the wireless to kick back in and the light come on. I have tried another cable and now think it maybe the module. Someone suggested re-configuring the WLC to the 2nd port to see if the issue confirms it is the module or just port 1. Good idea.

How would I do this ?
LVL 1
discoveranotherAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
First question... is the controller using LAG mode?  Check in the Controller page.

Second question... are you using Spanning-Tree at the WLC?  Check in Controller -> Ports.
discoveranotherAuthor Commented:
Lag mode on next reboot is disabled and Spanning Tree shows Port 1 STP status 'forwarding' and Port 2 STP status 'Disabled'
Craig BeckCommented:
Ok, can you disable STP on Port 1?  You don't need it on the WLC.
Check Out How Miercom Evaluates Wi-Fi Security!

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom on how WatchGuard's Wi-Fi security stacks up against the competition plus a LIVE demo!

discoveranotherAuthor Commented:
Ok many thanks Ill give it a go.

Just for the future if I need to swap the modules to port 2 where do I do the configuration ?

Thanks,
Craig BeckCommented:
In each interface...

Controller -> Interfaces

Set the port to 2.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
discoveranotherAuthor Commented:
Thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.