hmailserver thunderbird slow to send/receive messages

Using hmailserver as host

Recently thunderbird has become increasingly slow to send/receive emails

Not only does it take time to load new emails in the imap folders, when sending emails with attachments of any size (1mb - 10mb), what used to take seconds now takes upto a minute with this message:
Copying...
This server is hosted on the LAN, and when copying a file directly to it (via windows file explorer), it takes seconds.
I've tested this on a new email account and the same happens.

Thunderbird is upto date

I think its an hmailserver performance issue. Does anyone have any tips how to speed it up so that sending/receiving is quicker?
leo135Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Phil DavidsonCommented:
Is Thunderbird slow on only one workstation?  If so, does the workstation have CPU or Memory issues when downloading?  Uploading from a workstation is often slower than downloading.  Sending emails with attachments is expected to be slower.  Is there more activity on the network than there used to be?  Does the problem happen after a reboot of the workstation with no other applications open?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
leo135Author Commented:
Thanks for your response

Thunderbird as a program is fine, its only when sending/receiving emails
It appens on multiple workstations, including brand new i7 machines
The network itself is fine because when copying the same files to the mail server via a windows share it takes a fraction of the time
The problem happens all the time, even after reboot or no applications open

Thanks again,
Leo
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Thunderbird

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.