Exchange 2010 - Online Archive - Retention Policy deletes Objects instead of moving to Archive

Hello,

we want to use the Automatic Retention Rules for archiving objects to the online Archive in Exchange 2010.

We set up own Tags and a own Policy, but the Elements have been deleted.
So we had to restore the deleted items with PowerControls.

Now we set up a System Tag in a policy, which moves items older than 2 years to the Archive, but the items get deleted as well.
So we have to restore the items again.

Whats wrong with the Retention policy?
Is it possible to move only inbox and sent items to the Archive which are older than two years???

Please give us note.
Thanks.

Best Regards.

Lukas
Lukas KaderavekGeschäftsführerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
For default folders you can only do either delete and allow recovery or permanently delete. You cannot do it on inbox or sent folder, as those are default folders. You need to create a tag select "All other folder in the mailbox" and then move to archive.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Lukas KaderavekGeschäftsführerAuthor Commented:
I will check this twomorrow - and come back!
Thank you!
0
Lukas KaderavekGeschäftsführerAuthor Commented:
OK,  I activated the Archive for a Mailbox with the tags and policy as you mentioned...

The online Archive is now connected in owa and Outlook 2010, but I don't see any items in it, except Deleted Items and this is empty, because we dont have deleted items.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Lukas KaderavekGeschäftsführerAuthor Commented:
Can you please tell me, why I don't see Inbox or Sent Elements in the Archive?
Thanks.
0
AmitIT ArchitectCommented:
let me review more on this and come back to you.
0
Lukas KaderavekGeschäftsführerAuthor Commented:
Thank you!
0
AmitIT ArchitectCommented:
Do you have Enterprise CAL and did you also create Archive mailbox before applying the policy. Couple of articles, I am providing here to read.

https://technet.microsoft.com/en-us/library/ff625223.aspx

https://social.technet.microsoft.com/Forums/exchange/en-US/68163530-5b94-43ff-a30c-0ef501ef6478/move-to-archive-retention-policy?forum=exchange2010
0
Lukas KaderavekGeschäftsführerAuthor Commented:
I'm using SBS 2011, so no Enterprise CALs, or?

I activated the Archive for the Office Mailbox.
0
Lukas KaderavekGeschäftsführerAuthor Commented:
Now it works, after a few days, all of the old elements from inbox and sent objects are in the Archive.
Thanks a lot.

Lukas
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.