A Question about 802.11ac and Speed on Windows 7

I have a Draytek 2860ac Router which operating at 5Ghz with 802.11ac. I have tried to connect to it with several 11ac Adapters on WIndows 7 but I only seem to get a speed of  86Mbps. (see Attachment)

I think the problem may be related to the fact that the radio type is detected a 11n rather than 11ac but I am certain that the Router is configured as 11ac/5Ghz as I have checked it with Draytek support.

What could the problem be?
11ac.JPG
ChrissycanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
How far from the router are you?

What channel-width is the router set to use? 20/40/80??

Is there any other 5GHz RF in the area?

Can you post screenshots of the router config pages please?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ChrissycanAuthor Commented:
Changed channel - works perfectly now
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.