Help with Solaris 2.4 Importing of a Database

We have a very old SUN SPARC workstation running Solaris 2.4 (SunOS v5.4).
It's being used to run Sybase. The database in it is acting up.  We have a spare SUN workstation with nearly identical specs  and are trying to restore the backup database from workstation to the other.  
When we try to do this, we get the following  error message:

Msg 7205, Level 17, State 2:
Line 1:
Can't open a connection to site 'SYB_BACKUP'.  See the error log file in the SQL Server boot directory.


Unfortunately I don't know where the error log file is.  I am not familiar with Solaris.

That is how we tried to restore the database backup:
1.  Use RCP to copy the dump file from the spare server to the primary server. And name the copy "frombkup_mydb.dump".
2.  Drop the old database from the primary server, and re-create an empty one.
3.  Then use the following command to load the database from the backup dump file:

load database mydb from "/export/home/syb11.dump/frombkup_mydb.dump"

Does anyone know why the restore doesn't work?

Please help if possible.
LVL 1
homerslmpsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joseph GanSystem AdminCommented:
My guess was when you restore the database onto a "new" server, there must be a license requirment, that was why it tried to connect to the database website ...
0
Joe WoodhousePrincipal ConsultantCommented:
That message is saying it can't find the local Backup Server. Sybase ASE uses a separate server for all dump and loads. Either you didn't create one, or you did but it isn't running, or it's running but the details in the interfaces file are wrong.

Nothing to do with licenses. :)
0
homerslmpsonAuthor Commented:
Thanks for the answer.  The physical backup server (hardware) was running.  But the backup-server service (software) was not running for some unknown reason.  At that time, I did many things to try to fix an unrelated problem, and I might have mistakenly turned OFF that service.  I re-started the service, and the problem went away.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
homerslmpsonAuthor Commented:
I actually got the answer from somewhere else.

The other answer was very close.  But it was not specific.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.