MS Word when opening a document it connects to some website

I downloaded a document from certain website.
Every time when I open the document it connects to the website.
The document has no macros and I cannot find any link or code that would trigger this connection. (See picture)
Any ideas?
Ulpan1.jpg
LVL 29
MikeOM_DBAAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DrTribosCommented:
Looks like it is trying to connect to SharePoint... (among other things a document management system).  As far as I know the code for this is buried deep in the document but if you look at the custom document properties you might be able to confirm...

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DrTribosCommented:
File > Properties > Advanced Properties > Custom might look like this:
EE-SharePoint.png
MikeOM_DBAAuthor Commented:
Thank you DrTribos.
I could not find "File > Properties" In Word 2010 there is only "File > Options >Advanced" but no "Custom"
However there is a Properties link on top right but nothing found there.
I will try with Word 2013 and let you know.
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

DrTribosCommented:
I might have written the menu links incorrectly but there should be a properties dialogue all the same. Sps stands for share point services. ...
Paul SauvéRetiredCommented:
Look here:Advanced Properties
MikeOM_DBAAuthor Commented:
The above image is what I found using Word 2010.
On Word 2013 There is no top right icon with a properties link, but rather "Info" displays the properties on the right side with no links.
The File drop down has "Options" but nothing there.

Finally I did find the cause: Proofing! It appears Word is searching for a dictionary to proof-read the document (BTW the text is in Hebrew).
Am I correct?
Thank you for trying to help.
Have a nice weekend.
MikeOM>
DrTribosCommented:
Once you get to the above image click on advanced properties. ...
DrTribosCommented:
Then click on the custom tab as shown in the original image
MikeOM_DBAAuthor Commented:
There is no image in Word 2013 and in 2010 I did click on advanced properties but all was empty.
But Thanks.

In 2013 there is a 'Proofing' section in the file dropdown "File>Options>Proofing" and a bunch of items were flagged, but none to disable 'proofing'
DrTribosCommented:
No worries. I am sure it was just  trying to find its home on share point. Nothing sinister, tnx for the grade
Paul SauvéRetiredCommented:
I think I found it by googling Word 2013 advanced document properties: Where’s My Document Panel / Properties? (Word 2013)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.