Intermec MobileLAN access points - not able to communicate between wireless devices...

i have a MobileLan wireless access point in our warehouse that has been there for a long time.
i have recently added a wireless printer.  I am able to print, connect to the wireless printer from wired connections on my network, but not on wireless connections.  

any ideas on how to enable this?   it is as if there is some sort of isolation mode - but i can figure it out.
thanks
LVL 2
Briguy_572Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
Do you have any inbound filters configured on the AP?
Craig BeckCommented:
Should be under 802.11g Radio -> Advanced -> Inbound Filters

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Briguy_572Author Commented:
they are all "allowed".
802.11g-inboundFilters.jpg
GiladnCommented:
it is blocked on the access point for sure, I believe it is isolated just for wireless users, check security settings
and see if there is an access list, a block or maybe you even need to bridge between the wireless and the lan port..

see;

ftp://epsfiles.intermec.com/eps_files/eps_man/067150.pdf

hope that helps..
Briguy_572Author Commented:
i ended up opening a ticket with Intermec and this was the final solution.  thanks for your responses.
"Thank you for contacting Intermec by Honeywell Technical Support.  The WA22 is quite old so I am doing this from memory but these older access points would not allow a wireless device to communicate with another wireless device through the access point by default.   They were configured to essentially take wireless data and put it onto the wired network.   However, there should be a setting under Spanning Tree Settings>Gobal Flooding>Multicast Flooding that you can change from disabled or Hierarchical to Universal.    Once you have made the change, you will need to do a save and then reboot the WA22 in order for the change to actually take affect.

Otherwise, you can review the users manual (see link below) for possible set up assistance.
"
Briguy_572Author Commented:
thanks for your help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.