Restoring Active Directory

I'm testing out my backups for AD and I want to perform the restore function.

I have created a clone of my DC in a test environment and I have copied the backup files of the original to a USB and I want to perform a restore from it.

The proble is once I'm in the DSRM and run the command "wbadmn get versions -backuptarget:E: I get an error:

Error- The specified backup location could not be found or is not a supported backup location.

The files are there but it's not being recognized.

Any thoughts?
spinoza156Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
Have you tried to move them from the USB to the local drive of the DC, and then try again?

Will.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
spinoza156Author Commented:
I created another drive for that purpose but I haven't transferred the backup yet (it's 16 GB). This will be a a full system restore.
0
Will SzymkowskiSenior Solution ArchitectCommented:
Try that first. Then post back if there is issues.

Will.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

spinoza156Author Commented:
Thanks!

So that worked. I can see the version info. It still identifies the backup location as being the original but I guess that won't be an issue.

It says that it can recover Volumes, Files, Application, System State.

In this case what would be the best option as I only want the AD info?

Remember that this is a clone of the original DC.
0
Will SzymkowskiSenior Solution ArchitectCommented:
System State Restore with Authoritative option is what you will need.

Will.
0
spinoza156Author Commented:
I guess the remote share part was important

I tried running the command:

wbadmin start systemstaterecovery -version:06/11/2015-05:00 -authsysvol

I get

The remote shared folder does not exist.

Is there a way to let it know that the backup location has changed as I'm obviously restoring from a different location.
0
spinoza156Author Commented:
I got it using the backup recoverytarget switch.

Thanks so much for your help!
0
Will SzymkowskiSenior Solution ArchitectCommented:
perfect.

Glad that i could help!

Will.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.