Fine-Grain PSO not Applying

I used ADSI to configure a PSO. I linked two accounts to the PSO. The PSO was configured to set the Minimum Password to 8 characters opposed to 6 characters.  After setting the PSO and linking the accounts, I ran RSOP and it still indicate that the Minimum Password is set to 6 characters.  My question is what steps should I take to troubleshoot or resolve this problem?

Steps performed so far:

1. ran gpupdate  /refresh
2. rebooted the client machines

Thanks,

Lipotech
lipotechSys EngAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kola12Commented:
What is your domain functional level?
Domain functional level: The domain functional level must be set to Windows Server 2008 or higher.

Read this:
https://technet.microsoft.com/en-us/library/cc770842%28v=ws.10%29.aspx
http://blogs.technet.com/b/canitpro/archive/2013/05/30/step-by-step-enabling-and-using-fine-grained-password-policies-in-ad.aspx

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lipotechSys EngAuthor Commented:
My domain functional level is set to W2K8.
lipotechSys EngAuthor Commented:
Is there another method I can use to confirm the PSO is effective?

Lipotech
Will SzymkowskiSenior Solution ArchitectCommented:
You can double check this setting using the following cmdlet...
Get-ADFineGrainedPasswordPolicy -Identity <PSOname> | fl

Open in new window


Look at the AppliesTo section and make sure that it is applied to the users you have specified.

Also to ensure try resetting the users password and see if it throws an error if the password is less than 8 characters.

Will.
lipotechSys EngAuthor Commented:
Thank you.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.