RV042 issue when update firmware

I started the upgrade of the firmware on my RV042 to the latest one. I can not go to login screen and then after i add the credentials i get this error

The requested server-side-includes filename, /usr/local/EasyAccess/www/htdocs/default.htm, does not seem to exist.

Any ideas? Some solutions like use the recovery utility etc i have found them so i am not sure if we can look anything else.
ChrisKartsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have upgraded firmware on my (now retired) RV042 router. When the firmware is complete, it comes back to router login.

So your machine did not come back properly and something must have gone wrong. Now you should consider resetting to factory defaults and see if you can get it going again.

http://sbkb.cisco.com/CiscoSB/GetArticle.aspx?docid=643624d1dc774b2aaada565e1e08e868_Resetting_the_RV082_Using_the_Reset_Button.xml&pid=2&converted=0

Please let us know.
ChrisKartsAuthor Commented:
The things is router is working properly i just do not have an interface to work on
JohnBusiness Consultant (Owner)Commented:
Try a soft reset of the router and see if you can get to the login screen. It isn't really working properly if no login screen.

What happens after reset and then http://192.168.1.1  ?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

ChrisKartsAuthor Commented:
ok i did a reset but seems does not reset the diag is still flashing. before unplug the router from power all was ok. as soon as i unplug the diag showed up, since then i try to reset several times and nothing happens.

any ideas?
JohnBusiness Consultant (Owner)Commented:
You should now try the Full Factory Reset (farther down in the article I posted). Hopefully that will work and if not, the possibility exists that you may have bricked the router.
ChrisKartsAuthor Commented:
After all the recovery utility worked and i manage to recover and upgrade.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ChrisKartsAuthor Commented:
Is important to know how to reset the RV042 in all possible ways and by the time you do so the solution is to TFTP the new firmware or use Cisco Recovery tool that is a TFTP embedded utility along with an older firmware
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.