Windows 2012 R2 Server suck in repair screen

Anyone have any suggestions on repairing my Windows 2012 R2 Standard Server?

If i try and go into safe mode options, server will reboot and just return to repair screen.

only screen i can get into from the repair screen is the cmd.

sfc /scanow did say if found some errors and put them in a log, but when i reboot, still back to repair screen.

i also tried what was listed on this website:
http://www.hackaapl.com/repairing-windows-2012-r2-startup/
commands i've tried
AfternoonShiftAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
I have a feeling your hard disk isn't functioning properly. Have you actually checked out that it IS being detected in the BIOS? If so, have you used another boot device (USB/DVD) to start a live environment (like Linux or WinPE) and check the content of the disk? If you can see the content, maybe still some is damaged, run any type of check you can run (badblocks/chdksk etc).
Davis McCarnOwnerCommented:
"Total identified Windows installations: 0" means that the RebuildBCD command failed.
Do you have a backup?  Does it include the System State?  What is the configuration of the drive(s) in the server?
If you do not have a verified backup, BE VERY CAREFUL.  You may be facing a catastrophic data loss.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AfternoonShiftAuthor Commented:
Here is what the log says from running cmd with the command sfc /scannow from the hard drive instead of running off the Windows DVD.  I'm wondering why those commands failed...maybe cause they were run from the DVD?

 Server is running a Raid1 for windows and data itself lives on a raid5.  I'm not getting any warnings on bootup from raid or the hard drives. We were having some issues with group policy because some of the services stopped running.  we had a very old policy that got pushed out with a disk quota. Stopped a few program services...nothing windows related tho.  So was rebooting server after new GPO was applied.

I don't have a backup of C:\ but all stored data was being saved on the raid5. this server is a camera server, so data is all replace able if needed. just hoping to save time from reinstalling all the IP cameras again on the server.  At this point i'm trying to figure what caused it as well.

0614152218.jpg0614152222.jpg0614152223.jpg0614152224.jpg0614152225.jpg
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

KimputerCommented:
Seems you are trying to repair some other type of disk (not the real installation, but rather the installation media itself, which obviously doesn't make any sense). Go to drive X: with the command prompt, and dir a few things, trying to recognize if it really was your OS disk.
Davis McCarnOwnerCommented:
I had already told you that RebuildBCD found NO Windows installations which can be caused by a drive problem; but, is more often the result of a Trojan infection.
"We were having some issues with group policy because some of the services stopped running."  What services were failing?
Philip ElderTechnical Architect - HA/Compute/StorageCommented:
Plug in a bootable USB flash drive with Server 2012 R2 files on it and boot from it.

Select the Repair option then Advanced to CMD.

Start DiskPart to see if the OS partition is recognized.

Verify that there is a bootable logical disk on the RAID controller too?
AfternoonShiftAuthor Commented:
Davis, the services were related to OnSSI. Didn't seem like there were any services that were offline in windows. I'd be surprised by a virus, as it only runs cameras. No one uses it for pc. Just video storage on the raid5.

Phillip, all hdds are visible in the raid controller and in windows setup.

At this point, I beleive I'm just going to wipe the raid1 and start fresh.
Davis McCarnOwnerCommented:
If the PC had web exposure, don't rule out an attempted (or successful) attack or penetration for use.  Many cybercriminals are still newbies and will accidentally foul things up such that the reboot results in failure.
If you do a reload, we'll never know; but, remember to take ownership of the data volumes.  They will still have "unknown users" listed from the prior installation which can wreak havoc later unless you do.
AfternoonShiftAuthor Commented:
Thanks Davis. Very minimal web exposure as the firewall blocks all incoming requests besides a single port i have forwarded for the camera application.

I ended up just deleting the partitions on the raid1 and started from scratch. All data was available on the raid5 once i reinstalled windows.

Thanks for everyone effort in this matter! wish i could say what exactly happened to the OS.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.