Citrix SSON - need help defaulting Receiver 3.4 Options setting

Hello - using some HP ThinClients to connect to our Citrix farm using Receiver 3.4 with Pass through Authenitication.

Everything seems to work fine, but I cannot get the Logon Mode in Citrix Receiver 3.4 to default to Pass-through Authentication.  IT defaults to Prompt user.  

See picture.  Can this be done via the registry?

Once the choice is changed, the Pass through kicks in... I just dont want to have to direct users to have to right click receiver and make this change...
ssonA.jpg
snyperjAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
Did you enabled settings in group policy ? if not import the icaclient.adm file and configure GP Computer Configuration -> Administrative Templates-> Classic Administrative Templates-> User Authentication -> Local Username and Password and enable Enable pass through authentication & Allow pass through authentication for all ICA connections
snyperjAuthor Commented:
Yes I did do that, but until I change that receiver setting shown in the screenshot, the current user is always prompted for credentials.  Once I change it, the current user is good on subsequent restarts, but a new user still receives the login prompts until they also make the change in receiver.  

Our users do not have permanent seats, and move around quite a bit, so this is painful.
Sekar ChinnakannuStaff EngineerCommented:
But you can configure the same settings in group policy and apply, it does matter which machine user login.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
snyperjAuthor Commented:
No , I know... I mean I did do the GP settings you mentioned...I had previously gotten the info from the citrix site.

However, a lot of different users use each machine...and I still have to edit the Receiver setting shown in the screenshot for each user the first time they login, because it does not default to 'Pass through Authentication' it defaults to 'prompt user.'

Pass through works, it is just not defaulting in the 3.4 receiver setting for each user.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.