There is a problem with this websites security certificate, continue to this website is missing as an option

Attempting to access the RWW page of a small business server (https://mail.domain.com/remote).  Some computers receive the warning of "there is a problem with this websites security certificate .  In the past users were able to click the "continue" button but it is now missing.  This is happening to different OS (windows 7 and 8.1) all running IE11.  Machines are fully patched and updated.  Other computers running the same version are able to access the site.  I have tried changing the RSA key length in the registry, added the site to trusted sites, imported the certificate again, attempted to run in compatibility mode all with no luck.
jfosteratsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LazarusCommented:
This sounds like a misconfigured SSL Cert, or Intermediate Certificate Authority. Who is the SSL Certificate from and is this your webserver or a 3rd party?
You can use this site to check a sites SSL: https://www.sslshopper.com/ssl-checker.html
jfosteratsAuthor Commented:
Lazarus, The certificate is self issued and has worked for a number of years with no issues.  Also it is strange that some computers can access this with no issue and others cannot.
LazarusCommented:
Is this the Chrome browser that is having the issue or Internet Explorer. Chrome is forcing a change, by abandoning sha1 certs: Beginning in October 2014, Google Chrome will start to show warnings for many sites with SSL/TLS certificates signed with the aging SHA1 signature algorithm.

Google Chrome will slowly phase this in based on when the end-identities certificate expires (and if any certificate uses SHA1). Depending on the end-identities expiry date will depend on the severity of the warning - also - each consecutive version of Google Chrome, beginning with Google Chrome 39, will potentially make the warning more severe

Not that this is necessarily the issue, that's why I ask the question. I've recently had to deal with this on some of our Certs to do with Chrome.

More info here: http://blogs.technet.com/b/pki/archive/2013/11/12/sha1-deprecation-policy.aspx

So look to resigning your certificate with sha256RSA instead.

Another checker specific to Chrome is here: http://sha1affected.com/
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

jfosteratsAuthor Commented:
Thank you Lazarus.  It was IE causing the issue not Chrome.  I actually got it working again on the problem computers after running the windows fix tool on tweaking.com

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LazarusCommented:
That's great to hear. What did you find was the actual problem?
jfosteratsAuthor Commented:
Running the windows repair from tweaking.com fixed the issue.  Tried all of the proposed solutions from the internet and Microsoft Tech Net articles with no results.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.