.net framework 4.5.2

(My network environment)
Windows 7/2008R2 AD closed enclave - no internet access

Trying to install Microsoft .NET Framework 4.5.2 on 1 workstation but not successful.
Error message: .NET Framework 4.5.2 has not been installed because the revocation process could not continue - the certificate(s) could not be checked.
lcipolloneAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Try running the .NET Framework setup verification tool.

It is available for download at the following location:

http://cid-27e6a35d1a492af7.skydrive.live.com/self.aspx/Blog%7C_Tools/netfx%7C_setupverifier%7C_new.zip 

The .zip file that contains the tool that you can run and check / verify your .NET Framework installations.

Start there and see what is / is not working.
lcipolloneAuthor Commented:
I have used the .NET cleanup tool, then rebooted and tried to install but still giving me the same problem.
JohnBusiness Consultant (Owner)Commented:
Try running System File Checker first:  Open cmd.exe with Run as Administrator and run SFC /SCANNOW. Allow it to complete, shut down, start up and test.

If that does not work, run Windows 7 Repair Install. For this, you need a working recovery partition or the Windows 7 DVD. Here is a Seven Forums tutorial to assist you.

http://www.sevenforums.com/tutorials/3413-repair-install.html
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

lcipolloneAuthor Commented:
I tried that and did not work. Also ran windows 7 repair and still didn't work. Can it be a group policy?
JohnBusiness Consultant (Owner)Commented:
It could be a group policy. That I cannot say because I do not know what policies might affect this.

After reviewing your group policies and also that Windows 7 Repair Install did not work, you may be looking at backing up the computer, formatting, and then doing a fresh Windows Install.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
lcipolloneAuthor Commented:
Ok. I will look at my policies first.
lcipolloneAuthor Commented:
.
JohnBusiness Consultant (Owner)Commented:
@lcipollone  - Thanks and I was happy to assist.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
.NET Programming

From novice to tech pro — start learning today.