Exchange 2003

I know. Exchange is no longer supported and in the process of migrating over to 2010.

most emails are stuck in the "local dellivery" Queue.  I have searched a lot on google and performed all changes that I found but emails are still stuck.

Please help - this is driving me crazy.
Anthony H.Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

winthropjCommented:
What do you have for space on that server? I believe Exchange will stop delivering once you get under 5 GB. If this is the case free up some space and restart the Exchange services.
0
AmitIT ArchitectCommented:
Local delivery queue on Exchange 2010? How many servers you installed. Looks like you have Service pack or RU mismatch between 2010 servers. Can you run this command on all your Exchange server and post the result.

Open EMS and type below command
GCM exsetup |%{$_.Fileversioninfo}
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Anthony H.Author Commented:
sorry, 2010 not even in the picture anymore. that's the goal. everything still stuck on Echange 2003 stnd sp2
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

AmitIT ArchitectCommented:
Do you see queue for or from specific user?
0
Anthony H.Author Commented:
totally random.
0
AmitIT ArchitectCommented:
Did you restarted your Exchange server?
0
Simon Butler (Sembee)ConsultantCommented:
"sorry, 2010 not even in the picture anymore. "

What do you mean by that?
Have you removed the Exchange 2010 server completely?

Simon.
0
winthropjCommented:
Is mail flowing again?
0
Anthony H.Author Commented:
I think the issue was several things. Not enough processing power assigned to the VM, NIC teaming, corrupted mailboxes, NIC issues on VM.

I ended up installing the legacy LAN adapter and fixing some of the above issues and that seems to have stabilized things.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.