mapping shared drive: system error 86 based on settings

I have several fairly identical server 2012 R2 virtual machines.  On one, I can't map a network drive that I can map from the others.  The VMs are all on the same VMware host, with IPs from the same segment.  The one machine that won't map this particular resource (a shared drive created by the institution) does map other shared drives on resources I control.

To debug this, I tested mapping from the command line.  Again, all 4 other server 2012R2 machines mapped fine; this one machine fails with System Error 86:  "The specified network password is not correct".  But the password is correct, because it works for all 4 other machines.  It is not a typo, because I'm copying and pasting to the command line from a saved text file.

net use p: "\\FQDN\Directory$\Subdir1\subdir2" /user:domain-name\user-name password
  (I must use quotes because Subdir2 was set up as lastname then a space then initial of first name.)

There must be some setting in this one server for networking that is breaking the authentication process.  It is not a simple translation of the FQDN because it pings the resource fine, and also fails if I use the IP address of the resource.

I don't have access to the log files on the destination server; just the event files on the client server.

Anyone know what settings might be doing this, or how to get some verbose logging that will tell me what is going on.

I have already set security options: Network security: LAN Manager authentication level: "Send LM & NTLM - use NTLMv2 session security if negotiated".
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dakota5Author Commented:
Found the answer.

Local Security Policy must be set to
security options: Network security: LAN Manager authentication level: Send LM & NTLM - use NTLMv2 session security if negotiated

If this doesn't work, then try refuse LM & NTLM; accept NTLMv2 only

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.