Slider not working.

I have a slider at the very bottom of this page http://weddingshoneymoons.com/.  Previous and Next buttons and they just stopped working.  Any thougths?
livewirewebsolutionsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Julian HansenCommented:
I would start by fixing the errors on that page - there are 188 of them along with 58 warnings.

Not worth even starting to take a look until those have been resolved.
0
livewirewebsolutionsAuthor Commented:
Wow, where did you test this?
0
Julian HansenCommented:
I used the the FF HTML Validator plugin http://users.skynet.be/mgueury/mozilla/

But you can also use this online service https://validator.w3.org/
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

livewirewebsolutionsAuthor Commented:
99% of these are closing p elements.  I assume this is because the client manages the site and does a lot of copy and pasting.
0
Julian HansenCommented:
The bottom line is your markup is fruit salad, alphabet soup and a rats nest rolled into one.

There are a bunch of closing </body> tags in the middle of the document in addition to other things.

What are you using for your slider - I could find no obvious code activating a slider on that page - which doesn't mean its there - given the general disorganised layout and broken markup it could be there but I am not seeing it. Give us something to look for - a script name or slider name that you were using?

Do you have a backup of the site when it was working?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Julian HansenCommented:
Footnote - the above post was not intended to criticise - it was an observation and one that is quite common with WP sites.
0
livewirewebsolutionsAuthor Commented:
lol, no criticism taken.  thanks man.
0
livewirewebsolutionsAuthor Commented:
script.js file was somehow missing.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.