Router S0/0 - up up "looped"

I'm working on a CCNA lab and trying to figure out why my S0/0 interface is showing - Serial0/0 is up, line protocol is up (looped).  Routers are Cisco 1700.  Version 12.2(4r)XL,

--Neither interface would allow me to put a clock rate. I am getting a message saying "
This command applies only to DCE interfaces".........However the book says (if you have a WIC-1DSU-T1, dont confuse with WIC-1T, use the service-module T1 clock source internal command instead. I did this and the other alternate command provided for the other interface.  Thats when both interfaces "went up up".......but looped
--On the hardware ports themselves it says - T1 DSU CSU
--I have green lights for CD next to port.
--LP is amber for 1 of the 2
--Tried other cables the lab provided.
--Tried shutting down the interfaces and bringing them back up.
--Cant ping
-- 2 IP addresses used for each Serial int - 192.168.131.1 / 24 and 192.168.131.3 /24.
- As of right now, no errors are showing up in the Interfaces but I did see some yesterday and cleared counters.
ctaddeoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don JohnstonInstructorCommented:
What kind of serial interface do you have?

If you're seeing (looped), it could be that your cable is looping back to the interface.

Or if there's a CSU on the line, that could be in loopback mode.

Basically what's happening is the router is sending keepalives out the serial interface and they are coming right back in.

This might help.

http://www.cisco.com/en/US/docs/internetworking/troubleshooting/guide/tr1915.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ctaddeoAuthor Commented:
Its fixed! As soon as I did "no loopback dte" on s0/0, it worked!  I can continue on with my lab now. Thank you for the help!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.