Outlook Autodiscover Login prompts, email forwarding

i have an on premise Exchange 2010 server.  We recently acquired a company that is on their own hosted exchange system.  Their email domain in @newco.com.  While we go through the integration process we need them to start receiving email from our domain name @alto.com  and also replying from the @alto.com domain.

in order to achieve this, on my internal Exchange 2010 server,  i have setup a mail contact for each person with their FirstLast@newco.com email as the SMTP External Email address as well as an SMTP email FirtstLast@alto.com for our domain.  Emails that are sent to the @alto.com address get forwarded out to the external email address @newco.com.  On newco.com's end, they have set their primary reply address to FirstLast@alto.com.  From a mail flow standpoint this is working correctly.

There is one issue that is happening to PC's running Outlook.  When the user first logs into their outlook mailbox they use the firstlast@newco.com username and password to login.  Once logged in, however, they are getting constant login prompts to Connect To Autodiscover.alto.com.  Since they don't have credentials on the alto.com domain there is nothing to log into.  If they hit cancel email function continues to work fine emails works fine but the prompt will come up again and again and again forcing them to clear or cancel each time.

Is there a way to stop the prompts or set things up in a way to stop the prompts.

Thank you.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Simon Butler (Sembee)ConsultantCommented:
That is Autodiscover doing its job.
You cannot stop the prompts centrally - you will have to set it on each client.
This KB article at Microsoft explains how to do that with the registry and group policy.

You will need to reverse the change when the clients come on to your domain.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AVnbmAuthor Commented:
Hi Simon

exactly what i was looking for.  Thank you!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.